Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Laucher Problem after today's patch.

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Laucher Problem after today's patch.
 
First BioWare Post First BioWare Post

RonMehico's Avatar


RonMehico
07.11.2012 , 12:26 AM | #11
I love how each time a new patch gets loaded or updated I have to re-install the entire game, or download the entire game again because none of the solutions the customer service robots give are useful or work. WoW may have sucked at this age also, doesn't mean we should complain about paying $15 a month to stare at a download screen and un-install the game every couple of weeks........

Avinchi's Avatar


Avinchi
07.11.2012 , 04:13 AM | #12
"re-install the entire game" didnt help anybody at this time as far as i know ....

JPSanders's Avatar


JPSanders
07.11.2012 , 04:41 AM | #13
I rolled my system back to Monday then re-installed this solved it for me

mastabenja's Avatar


mastabenja
07.11.2012 , 04:53 AM | #14
Quote: Originally Posted by JPSanders View Post
I rolled my system back to Monday then re-installed this solved it for me
i did this allready, didnt work

Mizaki's Avatar


Mizaki
07.11.2012 , 05:06 AM | #15
yep same ive system restored twice now,read about 100 times ppls threads, tried everything and nothing is working. i have a head ache this is really %#$W%$%^$%#$%T#$%anoying %$#E%$#%
i want my mummy
The ability to speak does not make you intelligent.

DarthRedd's Avatar


DarthRedd
07.11.2012 , 07:04 AM | #16
I wrote some rage strokes in the thread like this
Quote:
someone wrote above. completely true. have played this game from the early relese and every "maintanace" u do is nothin' more than just a pack of some new bugs. there was 4 times before this last "update" I cannot start or load the game after the one more "sheduled maintanence". but before this 1 I can fix ur bugs to start the game at last! VERY much time i've lost to find 1 more solution after every 2nd maintanace u've done!
at last it comes to an expected final - NONE of the solutions I have found works for me! and I cannot strat my game client from this last "maintenence". "LOGIN SERVER IS CURRENTLY UNAVAILABLE!" it said with a grin
is this a kind of some canadian TROLOLO?
how can I get my money or game time back?
I'm already tried all of the solutions u have suggested! I've got the same problem and logs like one above on this page.
I'm TIRED of ur stupid support and service, Bioware. next one SW fan goes to The Secret World, like many others. "thank u for ur patience!" - all u can said. but this patience is completely over!
type it again in hope that ur vote for "not patchin' the game again" will be heard by Bioware lamers!
to know the road ahead ask those comin' back

Avinchi's Avatar


Avinchi
07.12.2012 , 12:12 AM | #17
I'm totally patient guy, i used to defend bioware .... but it's a second day after the patch and I'm really loosing it. FFS 2 days disconect for thousands of ppl and still no feedback ? I checked the secret world trailer. Sounds nice. I give SWTOR one more day than i go there.