Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

cant board ships or login with toons on ship

STAR WARS: The Old Republic > English > Customer Service
cant board ships or login with toons on ship

Storm-'s Avatar


Storm-
07.08.2012 , 03:11 PM | #1
seems like alot of people on Axial Park server are having problems loading into their ships and cant login to the game with a toon already on their ship. is there a fix for this, we've tried resarting the game completely only to be stuck where ever we already are or not able to login at all

Inokis's Avatar


Inokis
07.08.2012 , 03:14 PM | #2
They were issuing rolling restarts in an attempt to alleviate the lag issues and other things. Theres a sticky at the top of the forum regarding today's issues. They will probably update there.
Unsubscribed/Cancelled

Storm-'s Avatar


Storm-
07.08.2012 , 03:16 PM | #3
lets hope they fix it

Sarpeidon's Avatar


Sarpeidon
07.08.2012 , 03:25 PM | #4
They really need to do something about this. character is essentially unplayable. load-screen will not load my character into any new zone. The load screens sits at 1/4 bar for about 30-40 seconds, then starts to proceed and my character is logged out to the character selection screen. This happens on any and all load screens including load screen to get into my spaceship, load screen to go into a shuttle/transport, load screen to go into a flashpoint. So my character is trapped in the imperial fleet zone.