Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

probleme de deco et fermeture du client

STAR WARS: The Old Republic > Français (French) > Service clients
probleme de deco et fermeture du client
First BioWare Post First BioWare Post

aracorr's Avatar


aracorr
07.04.2012 , 01:31 PM | #1
Bonjour j ai depuis quelques yemsp un soucis lorsque j'ai une deco internet, je ne peux me reconnecté de suite le client se ferme lorsque je clique sur les fenetres, je doit de nouveau lancer le launcher etc

Laevena's Avatar


Laevena
07.04.2012 , 01:38 PM | #2 Click here to go to the next staff post in this thread. Next  
Bonsoir aracorr,

Il est possible que ce souci survienne du fait de la nécessité de rafraîchir la connexion. Cependant pour comprendre l'origine de ces déconnexions, nous aurions besoin de quelques précisions. Observez-vous un message en particulier par exemple ?

Merci des précisions que vous pourrez nous apporter à ce sujet.
Laevena | BioWare Customer Service – Forum Support

legrandc's Avatar


legrandc
07.04.2012 , 01:44 PM | #3
Ah bin réponse déja donné par un admin

Mais je vais profiter de ce sujet vu que j'ai un pb lors de deconnection du à une perte de connection internet. Dont voici le détail :

Quand ma connection plante, j'attend tjs que celle-ci soit de nouveau active avant de relancé le jeux. tout ce passe sans problème sauf qu'une fois arrivé sur le jeux je n'ai jamais la liste des serveurs et je dois chaque fois rebooter l'ordinateur pour la récupéré alors que ma connection est de nouveau parfaite fonctionnel.

Laevena's Avatar


Laevena
07.04.2012 , 02:08 PM | #4 Click here to go to the next staff post in this thread. Next  
Bonsoir legrandc,

Si vous ne voyez plus la liste des serveurs c'est que quelque chose doit bloquer à ce moment là la communication entre votre client et nos serveurs. Vous pouvez rebooter votre routeur pour plus de confort, car cela devrait avoir le même effet que rebooter l'ordinateur.

Pour suivre l’acheminement des données entre votre ordinateur et les serveurs du jeu au moment où vous observez ce phénomène nous vous invitons à effectuer un test de détermination d’itinéraire.

Vous retrouverez des instructions à ce sujet ci-dessous :
Spoiler
N'hésitez pas à nous copier le résultat de ce test en utilisant les balises [CODE][/CODE] ou [SPOILER][/SPOILER].
Laevena | BioWare Customer Service – Forum Support

aracorr's Avatar


aracorr
07.04.2012 , 11:35 PM | #5
premiére "erreur" vous avez été deconnecté du service ...
la derniére ereure c'est 4u01 accés au serveurs impossible etc

Laevena's Avatar


Laevena
07.05.2012 , 06:50 AM | #6 This is the last staff post in this thread.  
Bonjour aracorr,

Nous vous remercions de cette précision. Nous vous confirmons que cette erreur indique que votre client de jeu n'arrive plus à récupérer la connexion avec nos serveurs de jeu. Relancer le client de jeu est dans le cas présent le moyen le plus simple de rétablir la commnunication.

Pour accéder à la page des serveurs, il est également nécessaire que certains ports de votre routeur soient ouverts. Nous vous invitons à vérifier ce facteur car si ces ports ne sont pas ouverts vous pouvez rencontrer des difficultés pour vous connecter au jeu.

Les numéros des ports requis par Star Wars: The Old Republic sont 80, 8995 et dans l'intervale 20000-30000 (TPC).
Pour savoir comment ouvrir ces ports sur votre routeur, nous vous recommandons de consulter son mode d’emploi ou le site Internet du constructeur.

Si le problème persiste malgré ces vérifications, nous vous invitons à prendre contact avec notre service technique par e-mail à l'adresse support@swtor.com ou par téléphone aux numéros listés sur cette page. Un agent vous guidera pour réaliser des tests supplémentaires.

En espérant que vous trouverez l'origine de ces déconnexions rapidement. Merci de l'intérêt que vous portez à Star Wars: The Old Republic.
Laevena | BioWare Customer Service – Forum Support

aracorr's Avatar


aracorr
07.05.2012 , 02:33 PM | #7
Je me suis sans doute mal exprimer . Je ne cherche pas l origine des décos car elles proviennent de mon FAI orange en l occurence. La ou le bas "blesse" c'est à priori quant j ai un réelle perte du signal ,et non une deco reco instantannée, le client se couple completement dés que je clique sur la deuxieme erreur que j ai repertorié

Xhylette's Avatar


Xhylette
07.05.2012 , 03:06 PM | #8
Quote: Originally Posted by aracorr View Post
Je me suis sans doute mal exprimer . Je ne cherche pas l origine des décos car elles proviennent de mon FAI orange en l occurence. La ou le bas "blesse" c'est à priori quant j ai un réelle perte du signal ,et non une deco reco instantannée, le client se couple completement dés que je clique sur la deuxieme erreur que j ai repertorié
"Tout est perdu, fors l'honneur." (François I)


A partir du moment où le signal ADSL en provenance du fournisseur d'accès Internet est coupé, le modem se réinitialise et tente de renégocier une nouvelle connexion. C'est en tous cas ainsi que fonctionne mon modem, et je pense que tous les modems fonctionnent ainsi.

Donc, à cet instant, tout est perdu ... jusqu'à ce que le signal ADSL revienne et que le modem renégocie une connexion, ce qui peut prendre plusieurs minutes dans certains cas. Est-ce besoin de dire que sans connexion Internet opérationnelle, le logiciel de jeu ne peut plus fonctionner, à n'importe quel stade qu'il se trouve.
"Qu'importe la destination, seul compte le voyage."

aracorr's Avatar


aracorr
07.05.2012 , 03:39 PM | #9
Merci de tes précisions je sait ce que provoque une deco merci. Je sait trés bien que sans connexion internet il ne m est pas possible de jouer à un jeu en ligne. Quant je dit que le client se coupe ce n'est pas que je ne peux plusjouer mais bien qu'il se ferme purement et simplement comme si je quittait le jeu je doit donc relancer le launcher rerentrer mes logins etc