Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Terrible FPS issues and ability lag in Warzones.

STAR WARS: The Old Republic > English > PvP
Terrible FPS issues and ability lag in Warzones.

Bantheera's Avatar


Bantheera
12.19.2011 , 12:54 AM | #41
They are going to fix this, is there any reason why they wouldn't? They know how important PvP is, but the game has not even launched yet... Give them a little time to fix this, i'm sure it won't be long.

psikkotik's Avatar


psikkotik
12.19.2011 , 12:56 AM | #42
Only have this issue in Warzones --- in world -- no issues at all 30+ fps all the time.

DeadEyeCool's Avatar


DeadEyeCool
12.19.2011 , 01:07 AM | #43
Quote: Originally Posted by notashot View Post
Out of the game, I run smoothly with minor hiccups here and there.

In a warzone I can hide, turret spells every 5 seconds and watch a powerpoint presentation of SW:tOR.
haha, this mad me lol.


funny cuz it's true

HollowVamp's Avatar


HollowVamp
12.19.2011 , 02:59 AM | #44
yeah i get 90 to 120 fps ANYWHERE in game, but come warzone time, random spikes everywhere. and on taris.
It's not the GREAT who are STRONG
It's the STRONG who are GREAT

rentonso's Avatar


rentonso
12.19.2011 , 03:21 AM | #45
Quote: Originally Posted by whitchit View Post
ive noticed the same thing, it seems to be the worst on the map where the 3 guns are targeting the 2 ships in orbit....


There are 2 solutions to this.

A.
Put in an option so i can turn off the video/audio of the stupid guns shooting at the ships in orbit. I'm sure it adds a cool effect for people running top of the line computers, but for the 99% of us, it is just sucking system resources.

B. If you absolutely have to have them, change them to ion cannons that shoot every 30 seconds or so.

I favor playability over looks and something has to change.
Its a good idea but not the solution, as I posted in the sticky at the top, in Alderaan my graphics card is only being used 15%, where in huttball and voidstar its 30% and in the world its 40 - 50%.

PoeNaNi's Avatar


PoeNaNi
12.19.2011 , 03:37 AM | #46
i dont got this issue, and im not running on a very high-end system aswell.

i run on:

i7-920 # 2,6ghz
gtx560-TI
4gb ram

so nothing al to fancy, and i got like 50+ fps everywhere, and in warzones 30+, which i think i good

(with everything on the best graphics possible)

Montanaa's Avatar


Montanaa
12.19.2011 , 03:39 AM | #47
same problem here.

/push so bioware is aware of it

ungolf's Avatar


ungolf
12.19.2011 , 04:20 AM | #48
I know how you feel Op. I myself am enjoying the pve part of the game, but everyone get burn doing the same thing over and over again. It would be nice to be able to pvp without this *********** LAG in warzones.


Bio made a good game, but they spend to much on story and voice acting they forgot to make sure the other 85% of the game works.

Paganini's Avatar


Paganini
12.19.2011 , 04:48 AM | #49
Quote: Originally Posted by PoeNaNi View Post
i dont got this issue, and im not running on a very high-end system aswell.

i run on:

i7-920 # 2,6ghz
gtx560-TI
4gb ram

so nothing al to fancy, and i got like 50+ fps everywhere, and in warzones 30+, which i think i good

(with everything on the best graphics possible)
Thanks for posting your specs.

Could everyone that runs warzones fine post your specs too? Might help us find a cause.

PurpleSharpie's Avatar


PurpleSharpie
12.19.2011 , 04:55 AM | #50
Guys just a suggestion - try creating a character and playing on another server to test if there is a difference in lag. I created a new character on another server and so far I can run MAX graphics, when previously I was on low. I think the problem is definitely server and/or location related.
ImperialMarksman
Imperial Agents United