Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Stuck with repair loop 17 files

First BioWare Post First BioWare Post

Arieswar's Avatar

06.26.2012 , 12:09 PM | #1
Ive seen many have this problem around so maybe its server based problem but i donnu, I tryed everything i could find on the forums allready posted like flushing DNS and renaming certain files, so what gives? :P

Launcher says that there is an error with the installation each time(yes launcher is not blocked by firewall or any Tor files for that matter)

k fine i press repair and it tells me 17 problems after the scan is complete, it starts downloading at around 7mb per secound and then it gets stuck on installing the files with : Error please click repair(well maybe not the exact words)

Repair again....
17 files....
:Error please click repair...

seams to loop on the 17 files, well no worries new patch and alot of things can go wrong but anyone managed to get passed it?

someone hand me a wrench

Beruthien's Avatar

06.26.2012 , 04:50 PM | #2 This is the last staff post in this thread.  
Greetings Arieswar,

Constant repairs may indicate an issue with your hard driver or memory.

We would recommend running chkdsk and Memtest86+. We recommend running the Memtest86+ at least 6 times. Chkdsk can fix errors with the hard drive and Memtest86+ would point out any issues with the memory.

Please come back to us if you have any further questions or issues.

I hope this helps!
Beruthien| BioWare Customer Service Forum Support

Arieswar's Avatar

06.27.2012 , 04:06 AM | #3
Thank you for ur reply however Chkdsk had no errors and the same with memtest the english asset's file 65 still hang at 7% when it starts installing any more tricks?

Really would like to play now when the new patch is finally out

Arieswar's Avatar

06.27.2012 , 04:30 AM | #4
Ok after using zone alarm i disabled the anti virus software and did a Repair again after running chdsk and memtest like 45 times :P

Zone alarm is in 3 defences data and information firewall and anti virus I only needed to disable Anti virus under the repair period and then it installed fine, hope this helps others with simular problems cause zone alarm dont give a warning in blocking patcher assets 65 it just does and smiles.. with silence...

I now have a glowing play button and i will return to this thread if more problems comes up.

yageman's Avatar

06.27.2012 , 05:10 AM | #5
This is what worked for me... close launcher, close any antivirus and/or similar programs, run as administrator the launcher. Yes the repair takes ages, but yes it did stop looping and actually worked after these 3 easy steps. Around 2 hours total for the repair to get all the way through and for it to re-download the patch (for the 3rd time) at 2mb/s. Also I abandoned the repair by end tasking the launcher before trying this. And paused/resumed the repair download a couple of times.