Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

1.3 patcher bugged on "repair" loop

STAR WARS: The Old Republic > English > Customer Service
1.3 patcher bugged on "repair" loop

JediKalel's Avatar


JediKalel
06.26.2012 , 11:10 AM | #1
Can we please get an answer on this.... I have done every step listed that is listed as a "fix" to this problem and there is nothing wrong with my PC. Obviously SEVERAL people have this issue so its not a hardware problem... its very discouraging to waste 3 hours of my day trying to patch a game that was working fine last night only to see most of the customer service responses claiming that it must be the users PC thats to blame

Seelvir's Avatar


Seelvir
06.26.2012 , 11:36 AM | #2
Seriously. /sigh /signed
Delusions of Grandeur
Website Thread Apply
The Harbinger Server | Progression | Leisure | PvP | Social Events

JediKalel's Avatar


JediKalel
06.26.2012 , 11:42 AM | #3
I would also like to know why if these "repair" patches the launcher is downlloading are only for the selected ones that are corrupt.... why is it taking HOURS to download a few "repair" files to a whole patch that took 2 MINUTES to download???????

Seelvir's Avatar


Seelvir
06.26.2012 , 11:45 AM | #4
It's patching game files that were already on your system. The really funny shiz is that the repair process takes about 3 times as long as just redownloading the entire client from scratch. That's a serious w t f.

But I'm sure the problem is our computers, not Bioware's patching process.

Clearly.
Delusions of Grandeur
Website Thread Apply
The Harbinger Server | Progression | Leisure | PvP | Social Events

JediKalel's Avatar


JediKalel
06.26.2012 , 11:48 AM | #5
Quote: Originally Posted by Seelvir View Post
It's patching game files that were already on your system. The really funny shiz is that the repair process takes about 3 times as long as just redownloading the entire client from scratch. That's a serious w t f.

But I'm sure the problem is our computers, not Bioware's patching process.

Clearly.
Clearly

My PC must have blown up since last night after I ran Denova... dem gremlins came in dere while I was a sleppin and done got my puter broked up

Rakamala's Avatar


Rakamala
06.26.2012 , 11:56 AM | #6
with 1.2 i contacted customer service and they told me it was my pc then it was my isp then tuesday rolled around and they did another patch and amazingly it worked no problem.hope we dont have to wait till next tuesday.

Mesusah's Avatar


Mesusah
06.26.2012 , 12:00 PM | #7
I've got the same problem. I'm an IT professional and my job is to fix PC's so I'm 100% sure its not related to my PC. Please get a fix for this so we can get value for the money we actually pay

JediKalel's Avatar


JediKalel
06.26.2012 , 01:02 PM | #8
Thanks for all the answers here Bioware... oh wait a couple hours and no answers at all to our questions here.... scratch that thanks and make it thanks for nothing.

Currently trying to uninstall and reinstall the game completely to see if that does anything...

FatherWilliam's Avatar


FatherWilliam
06.26.2012 , 01:25 PM | #9
Same issue here. I have been at this for more than two hours. I would be ok with "Many users are reporting this problem, please monitor this thread for a resolution as soon as it is available" type post on the forums from Bioware. But the lack of any acknowledgement of this issue from Bioware and the current unavailability of phone support is about to push me into my rage timer.