Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Computer? Internet? Or something else? Warzone LAG!

STAR WARS: The Old Republic > English > PvP
Computer? Internet? Or something else? Warzone LAG!

Mcbeater's Avatar


Mcbeater
12.18.2011 , 08:36 PM | #1
Huge delay time with my spells, people tele moving and just very unsmooth game play in all warzones. I run 80-100 fps questing and in major cities, I cant seem to break 25 fps (no matter what specs I set it to) in warzones. Is it me? The game? Or maybe a pre-launch issue O.o? Anyone else having this problem?

Computer specs:
4x 620 Processor 2.6 GHz
6.00 GB ram
Radeon HD 5670 1GB DDR3 graphics card (Including a built in graphics card)

Paganini's Avatar


Paganini
12.18.2011 , 08:38 PM | #2
It's the game and is a known (to us) issue. Bioware has yet to respond.

neocoma's Avatar


neocoma
12.18.2011 , 08:40 PM | #3
It's the game ...try playing a pure melee class ...so much fun. Not. Besides the problem was there in beta already. Nothing happend though ... my guess, this will take a loooong time to be fixed.

Obbu's Avatar


Obbu
12.18.2011 , 08:50 PM | #4
Quote: Originally Posted by Mcbeater View Post
Huge delay time with my spells, people tele moving and just very unsmooth game play in all warzones. I run 80-100 fps questing and in major cities, I cant seem to break 25 fps (no matter what specs I set it to) in warzones. Is it me? The game? Or maybe a pre-launch issue O.o? Anyone else having this problem?

Computer specs:
4x 620 Processor 2.6 GHz
6.00 GB ram
Radeon HD 5670 1GB DDR3 graphics card (Including a built in graphics card)
Teleport moving and low fps are unlikely to be the same issue.

For the teleport stuff: Whats the details of your internet connection?

ISP, Country, connection type/speed, network setup, router, wireless...

For the FPS, have you tried sequentially disabling options and pvping with them off? Tried lowering resolution/texture quality?

Paganini's Avatar


Paganini
12.18.2011 , 08:56 PM | #5
Quote: Originally Posted by Obbu View Post
Teleport moving and low fps are unlikely to be the same issue.

For the teleport stuff: Whats the details of your internet connection?

ISP, Country, connection type/speed, network setup, router, wireless...

For the FPS, have you tried sequentially disabling options and pvping with them off? Tried lowering resolution/texture quality?

It's not a computer problem.... there are multiple multi-page threads on the front page that go over this:

http://www.swtor.com/community/showthread.php?t=46740
http://www.swtor.com/community/showthread.php?t=48982

DeadEyeCool's Avatar


DeadEyeCool
12.18.2011 , 08:59 PM | #6
Quote: Originally Posted by Obbu View Post
Teleport moving and low fps are unlikely to be the same issue.

For the teleport stuff: Whats the details of your internet connection?

ISP, Country, connection type/speed, network setup, router, wireless...

For the FPS, have you tried sequentially disabling options and pvping with them off? Tried lowering resolution/texture quality?
i got the same system as the OP, except w/ a geforce gts 450. I've tried dropping every setting to low, and even playing in DOS mode 800x600. Still get crap frames. This is a known issue.

Bioware has yet to respond...


is it worth the 60 bucks? won't be a quick fix i'm sure. no noted support from Nvidia, or ATI for this game. My GPU actually DROPS to 15% usage when a lot of action takes place during huttball. It's not my cpu, that will rarely spike to 80% on 1 or 2 cores out of the 4 that i have.

Quenthe's Avatar


Quenthe
12.18.2011 , 09:20 PM | #7
Yes, my PC is pretty decent yet FPS, sometimes lag becomes an issue. As far as I know, TOR will be optimized for the official launch on 20th.

Mackuss's Avatar


Mackuss
12.18.2011 , 09:32 PM | #8
Quote: Originally Posted by Obbu View Post
Teleport moving and low fps are unlikely to be the same issue.

For the teleport stuff: Whats the details of your internet connection?

ISP, Country, connection type/speed, network setup, router, wireless...

For the FPS, have you tried sequentially disabling options and pvping with them off? Tried lowering resolution/texture quality?
Teleporting has nothing to client side. Especially considering that it happened a lot in WoW - the entire game was fine EXCEPT for that one druid/rogue that was blinking everywhere. The ONE guy.
while(horse.State == dead)
{
horse.beat();
}

Daning's Avatar


Daning
12.18.2011 , 09:44 PM | #9
Quote: Originally Posted by Obbu View Post
Teleport moving and low fps are unlikely to be the same issue.

For the teleport stuff: Whats the details of your internet connection?

ISP, Country, connection type/speed, network setup, router, wireless...

For the FPS, have you tried sequentially disabling options and pvping with them off? Tried lowering resolution/texture quality?
You're wrong. People warping around when in close proximity is definately related to your FPS and is also a known issue since way back in the beta. Now, for a high-end system this is naturally not a problem, but for a low/mid-end system it just ruins everything. This all boils down to warzones being absolutely horrible on your fps due to a bad graphics engine.

I have this very same problem, and my specs are also very bad. However, World pvp give me no problems with fps, warping players or skill delay, all which are common to a lot of people fighting in warzones.

Oh yeah, I played on US east in beta, and now I play on EU. Ping differs by 70, no packet loss and no jitter on either. The problem persists. Not a connectivity issue, I'm 100% sure of that.