Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Could you help me out with something? FPS issue.

STAR WARS: The Old Republic > English > Customer Service
Could you help me out with something? FPS issue.
First BioWare Post First BioWare Post

Muffinrage's Avatar


Muffinrage
06.19.2012 , 05:00 PM | #1
I have been recently having issues with my fps, but the problem is that it only happens when people cast certain spells such as overlord or flamethrower. Basically when a person uses a spell that gives out an animation such as explosion. I have a feeling this problem is from my pc tbh and not swtor so i was thinking what you guys think and if u have ever run into this kind of problem? Thanks in advance and let me know if you need any info posted thanks!
My allegiance is to the republic, to democracy!

Beruthien's Avatar


Beruthien
06.19.2012 , 05:02 PM | #2 Click here to go to the next staff post in this thread. Next  
Greetings Muffinrage,

We would probably have a better idea what to recommend if you could post your full DxDiag. (When posting the DxDiag please paste it with in the [SPOILER][/SPOILER] tags.)

Thank you!
Beruthien| BioWare Customer Service Forum Support

vulpish_one's Avatar


vulpish_one
06.19.2012 , 05:02 PM | #3
My graphics card handles most of the game just fine, but gags whenever any effects with Bloom are present. I deactivated Bloom effects in the graphics options ad saw improved performance. I never cared much for Bloom, anyway.

Muffinrage's Avatar


Muffinrage
06.19.2012 , 05:12 PM | #4
Bloom is deactivated for me =[ should i post my client_settings.ini settings?
Spoiler
My allegiance is to the republic, to democracy!

Beruthien's Avatar


Beruthien
06.19.2012 , 05:15 PM | #5 Click here to go to the next staff post in this thread. Next  
Greetings Muffinrage,

The first thing that pops out when looking at your DxDiag is that your graphics card drivers are from 2010. Updating the graphic card drivers is more than likely going to helps with the FPS issues.

Please come back to us if you have any further issues or questions.

I hope this helps!
Beruthien| BioWare Customer Service Forum Support

Muffinrage's Avatar


Muffinrage
06.19.2012 , 05:23 PM | #6
When i go to device manager and choose to install newest update it tells me that it is already updated to latest software, should i go to the ATI website? and i used to play the game a month or 2 ago without this problem so i was just wondering ill try to update it through the ATI website Keep you posted!
My allegiance is to the republic, to democracy!

Muffinrage's Avatar


Muffinrage
06.20.2012 , 01:48 AM | #7
I just realised something weird, The fps spike issue only occurs on my ATI card (I have dual graphic cards) whilst on my intel the problem does not happen, but the intel is a far less powerful one so i can not use that to game. Any ideas?
My allegiance is to the republic, to democracy!

Muffinrage's Avatar


Muffinrage
06.20.2012 , 10:23 AM | #8
If i could get any feedback from u guys out there would be helpful thanks!
My allegiance is to the republic, to democracy!

Cerimon's Avatar


Cerimon
06.20.2012 , 10:46 AM | #9 This is the last staff post in this thread.  
Greetings Muffinrage,

As you are playing on a Notebook it may be necessary to use the video drivers supplied by your hardware manufacturer, Hewlett-Packard. Please visit their website and report back after installing updated video drivers.

Thank you for playing Star Wars: The Old Republic

Cerimon | BioWare Customer Service - Forum Support