Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

FPS Horrible after last Patch - nothing helps

STAR WARS: The Old Republic > English > Customer Service
FPS Horrible after last Patch - nothing helps
First BioWare Post First BioWare Post

Budral's Avatar


Budral
06.17.2012 , 06:18 PM | #1
I have played the game sinc launch with no issues and never under 30 FPS regardless of zone. Since the last patch things have gotten terrible. I have made sure my vid drivers are current and have made numerous changes both to the card and in game and none seem to make any difference, I still bounce all over the map between 1 and 20 FPS.

Since I have done nothing different after the last patch I can only assume this is a game issue.

I am using a GTX 285 OC (tried OC and factory clock) 301.42 driver
Intel i7 902 2.67
12 GB RAM
Vista SP2

I have tried many many setting changes and am at wits end. Nothing helps.

Anyone have any idea? If I cannot fix this I will not be here much longer.

Thanks

Beruthien's Avatar


Beruthien
06.17.2012 , 06:28 PM | #2 Click here to go to the next staff post in this thread. Next  
Greetings Budral,

As a first thing we would recommend running the Repair function on the launcher to rule out any corruption issues. To run the repair log in on the launcher and select the cog shaped icon.

Also please check if the issue occurs when turning Shadows and Bloom off in the in-game preferences. Please also try setting the Graphics Quality Preset to very low and check if you see any improvement.

If the issue remains please come back to us with your full DxDiag. (When posting the DxDiag please paste it within the [SPOILER][/SPOILER] tags.)

I hope this helps!
Beruthien| BioWare Customer Service – Forum Support

Budral's Avatar


Budral
06.17.2012 , 06:49 PM | #3
I ran the repair..no change. I have run every combination of low-high video both in game and via the nvidea settings and no change. My dxdiag is here

Spoiler

fitzmagic's Avatar


fitzmagic
06.17.2012 , 07:15 PM | #4
Same thing happened to me. I've run everything support has thrown at me and nothing improves it. My FPS drop to below 10 in warzone and fleet. They will tell you its something on your end but it seems like every patch FPS drop horribly then after a few weeks or they do another small patch a miracle will occur and everything works again.

Beruthien's Avatar


Beruthien
06.17.2012 , 08:00 PM | #5 This is the last staff post in this thread.  
Greetings Budral,

You could try uninstalling your drivers completely and re-installing it. Please try installing the 296.10 version driver instead of the most recent one.

Also please ensure that you have the correct DirectX components installed on your system. For further details please check here. Please check that you have the Windows updates for C++ distributable and .NET framework installed.

Finally from what I can tell you are currently using a 32 bit version of windows vista. This version is only capable of using a maximum of 3.5GB of RAM. In saying this there is a possibility that the 12GB that you currently have may be causing some system instability.

If you are comfortable with doing so you can remove some of the RAM to reduce it to 4GB (closest to the maximum possible) you might find that there could be an improvement by doing this.

Please note that the 64-bit operating systems do not have a limit to how much RAM they can utilize. You may want to look into up grading your OS further down the line.

Please do not hesitate to come back to us if you have any further questions.

Thank you!
Beruthien| BioWare Customer Service – Forum Support

Budral's Avatar


Budral
06.17.2012 , 08:05 PM | #6
I did a total uninstall/reinstall earlier today. And I am running 64 Bit so memory is unlikely the issue. Since I ran perfectly fine up to the last patch I sinserely doubt this is the issue.

I will look at the directX components and try rolling back the driver and see if that helps. However, I will be surprised.

I will not be able to do that tonight but will report back tomorrow.

Please try to explain to me why issues like this that happen only after a patch are seemingly the users issue and not a problem with the update? Having been in IT for 25 years I have a hard time swallowing that unidirectional viewpoint

Griffinous's Avatar


Griffinous
06.17.2012 , 08:22 PM | #7
Your issue is not a fault at Bioware's end.

Logic suggests that if the issue was with the patch, the forum would be jam packed with people suffering with your issue.

It isn't.

So the answer lies on your side and I'm sure CS will help you find a solution
Watercooled i7 2600k @5ghz, Asus Maximus IV Extreme Z with watercooled chipset, 16gb DDR3, Watercooled 4gb AMD Radeon HD6990, Creative X-Fi Champion Kingston Hyper X 256gb SSD 3x 23" LED monitors @ 5760x1080

Gannic's Avatar


Gannic
06.17.2012 , 08:43 PM | #8
Same problem.
I7 2700k - up to 5.5 ghz on core
16 GB RAM
GTX 560 with 2 gb videomemory on a board.

Win 7 with all updates.


On fleet from 8 to 15 FPS
The bird of Hermes is my name. Eating my wings to make me tame.
Click my referral link here for 7 free days as sub, free server transfer, free CC unlocks, and other bonuses!

Himeji_Endless's Avatar


Himeji_Endless
06.18.2012 , 12:23 AM | #9
It's because the game/servers can't handle and the programming is a bad build that can't handle lots of people in an area at one time - lame for an MMO in my opinion. I love how CS constantly gives out the same canned response over and over which never really works. I never take their advice because it doesn't work and I don't wanna waste my time.

I'm on Bastion right now and enjoying stuttering and crappy 10 fps in Dromund Kaas, of all places! Then again there are 117 players on (yay!) but the game probably can't handle that many. The many people who would be complaining on these forums unfortunately have all quit this game already ... that's why you don't see as many complaints.

Gannic's Avatar


Gannic
06.18.2012 , 02:35 AM | #10
I play from preorder. And when Ula Vii vas heavy & very heavy i not seen fps downgrade like this on my pc.
Dunno what's happened.
The bird of Hermes is my name. Eating my wings to make me tame.
Click my referral link here for 7 free days as sub, free server transfer, free CC unlocks, and other bonuses!