Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Fps fix

xermus's Avatar


xermus
12.18.2011 , 02:19 AM | #1
IF you are getting lag inside Buildings. turn your game settings to High, turn your shadows off . there is some memory leak or glitch with the controls. this SHOULD fix the problem.

if you turn game settings to HIGH then manually switch everything to off starting with shadows this should fix the problem for the MOST part.

xermus's Avatar


xermus
12.18.2011 , 02:49 AM | #2
bump t

Zaramoth's Avatar


Zaramoth
12.18.2011 , 03:53 AM | #3
did that, 5 minutes later, same issue

xermus's Avatar


xermus
12.18.2011 , 01:36 PM | #4
ok well i only know it fixed my issue. this is as far as i know. the only way to fix the FPS while in buildings. i wasnt having general fps issues. turning the game on high, and setting shadows to off worked for me.

theres some messed up bug with turning the game settings on low.