Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

The login service is currently unavailable. Please visit our forums...

STAR WARS: The Old Republic > English > Customer Service
The login service is currently unavailable. Please visit our forums...
First BioWare Post First BioWare Post

EarnestBunbury's Avatar


EarnestBunbury
06.02.2012 , 09:46 AM | #31
Just one more problem on top of the heap of problems SWTOR currently is.

brightjoker's Avatar


brightjoker
06.02.2012 , 09:47 AM | #32
Well back to Diablo 3 I guess...was really looking forward to spending a Saturday playing SWTOR though...

I've run Launcher Fix, DNS flush, Time Zone is correct. I've done everything short of reinstalling. The error occurs after clicking "Login" after entering my correct information (with secuirty key). The read banner appears saying, "Login service is down, check the forums." Did, ran fixlauncher.exe, same error. Its not my computer, I work in IT and do what you do, develop programs. I can login to website (obviously). Something is effed on your side boys.


Quote: Originally Posted by Raila View Post
This indeed works. Just close and reopen the launcher repeatedly until it works. Took 4-5 tries for me, but it worked.
Will try this, and that is all good if it works, but its more, I shouldn't have to reopen and close a game to get it work, just because "That's the way it is."

EricMusco's Avatar


EricMusco
06.02.2012 , 09:49 AM | #33 Click here to go to the next staff post in this thread. Next  
Hey everyone,

Just wanted to stop in and let you know that we are aware of the issue and investigating. I will post any updates in this thread as I have them.

Thanks in advance for your patience!

Eric Musco | Community Manager
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.]

Sovithur's Avatar


Sovithur
06.02.2012 , 09:51 AM | #34
Doing the same thing to me. Can't login. Tried the "Fix Launcher" thing in the game golder. Still nothing.

GrouchyOldJedi's Avatar


GrouchyOldJedi
06.02.2012 , 09:52 AM | #35
Just tried again after several failed attempts. Looks like the launcher is now being updated.
EDIT: Yup, launcher works now.

metalgearyoda's Avatar


metalgearyoda
06.02.2012 , 09:52 AM | #36
closed and reopened about 20 times. Finally got in.

Just hack at it for a while guys.
Ganking leads to anger, anger leads to hate, hate leads to pvp.
The Swtor forum attracts trolls because the forums are more fun than raiding dragon soul.
Complaining is the new meta game.

refurbished's Avatar


refurbished
06.02.2012 , 09:55 AM | #37
I am experiencing the same issue with "The login service is currently unavailable."

I checked my time zone settings in Windows against the settings on the SWTOR site and they are the same. I ran FixLauncher.exe and when I opened the game using the shortcut I got the same message. However, I opened the launcher using the exe in the game folder and I got the "Launcher being updated" message. Once it updated and the launcher restarted I got the same message "The login service is currently unavailable."

So in my desperation to slay Jedi, I went through the FixLauncher.exe procedure again and this time it worked. This is leading me to believe it is a server side issue and that I was just lucky enough to catch it at the right time. I would suggest all of you having trouble to just keep trying until Bioware can get the issue resolved permanently.

Good luck!

reehsini's Avatar


reehsini
06.02.2012 , 09:56 AM | #38
i got it about 10 times in a row, waited 5 minutes and tried it again. may be intermittent or may need to wait a bit before trying again when first seeing the error.

irrelavant's Avatar


irrelavant
06.02.2012 , 10:00 AM | #39
Got the error message. Tired a few times. Searched the forums and saw all the threads about the same problem. Walked away, made coffee, had a smoke. Tried again after about 5-10 minutes. Worked fine. Probably doesn't help, just letting you know how it affected me.

viperathouse's Avatar


viperathouse
06.02.2012 , 10:41 AM | #40
Damn we give our money to you, and i cant login. Fix this immediately