Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Loading issues YES another thread about it with a twist

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Loading issues YES another thread about it with a twist

Aaronnar's Avatar

12.17.2011 , 07:21 PM | #11
I'm also experiencing frequent never ending load screens.

Most of the time it will hold up for a few seconds at around 20% but then finish up without issues... But once in a while it will sit at 20% or 50% and never finish, even though the lower right load gear continues to spin.

I submitted a ticket in game about this issue and the graphics preferences not setting and I recieved a reply saying that they're aware of the issues.

Made me feel much better actually, knowing that it will be fixed

allentseng's Avatar

12.17.2011 , 07:36 PM | #12
Glad to know i'm not the only one with the loading problem. It happens to me when the game tries to load Flashpoint: Esseles and Warzone: Voidstar.

ScottVicious's Avatar

12.17.2011 , 08:00 PM | #13
Ya i have run out of ideas at this point I have tried pretty much the suggestion on the forums to exploring parts of my firewall and virus scan I never had to bother with in other mmos, just fresh out of ideas cant be anything on my side has to be them

brdmn's Avatar

12.17.2011 , 08:07 PM | #14
I cant do any flashpoints either i lock up and it gets stuck (unstuck doesnt help) or loading screen get stuck at 50% and i might hear the sounds of the flash point i think but i cant do anything. If i restart i get stuck in a que to log on.

ScottVicious's Avatar

12.18.2011 , 08:44 AM | #15
anyone recieve anything from bw about a fix

JJPatty's Avatar

12.18.2011 , 08:59 AM | #16
Are you all using the same model graphics card? or same version graphics drivers?
What are your machine specs?
"Do, or do not. There is no try."

ScottVicious's Avatar

12.18.2011 , 09:05 AM | #17
windows 7 64 bit
Intel core2 duo CPU e8400 @3 GHz
8 Gig Ram
ATI Radeon HD 4850 (driver version 8.920.0.0)

I have been to ati's website to make sure my card was up to date
direct x is also up to date

I got into the first beta but after that I got tired of fighting with the patcher to patch the game

Bareilles's Avatar

12.18.2011 , 09:06 AM | #18
I ahve had this issue ( and something very similar) happen about 5 times now. Two times, I was trying to enter a warzone. I accepted the invite as soon as it popped. My loading screen went to 50% then stopped. It was huttball both times. I could hear the commentators talking, 1 team even scored once. Then i was booted for inactivity. (This is a separate issue, but when you get booted from a warzone, it ports you back to the imperial fleet no matter where you were.) Three times last night I was in a flashpoint. At the end of conversations, my screen would read 'waiting for other players' but my screen was basically locked. I could accept duels and take a beating of all things, but i could never see what was happening. Typing /stuck worked sometimes, porting me out of the flashpoint. However, it didnt always work and I was forced to alt-tab and close the program window and restart. Luckily, there was only about a 3 min queue. I might try that /stuck thing on the pvp issue if it happens again.
Deathstar Rockstar Ready, set, terrible!.

Breeds's Avatar

12.18.2011 , 09:26 AM | #19
I have the same problem. Yesterday I logged off and when I tried logging back in a couple hours later, this problem started. No new programs installed, no updates, loading screen stuck at 50%. Once I left it up for almost 2 hours and it let me in, but the alt+z shows the hub.

ScottVicious's Avatar

12.18.2011 , 09:29 AM | #20
tried that /stuck suggestion nothing just like when i killed myself wouldnt let me respawn, I guess i can see the ui but to actually use it is another story...........