Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Having trouble keybinding

Kenjer's Avatar


Kenjer
05.25.2012 , 11:45 AM | #1
for some reason i cannot keybind ctrl+alt+1

ctrl+shift+alt+1 works.

Strangely enough, im having issues keybinding it in other games as well. Anyone ever come accross this issue or have a solution?

Zombiecrackers's Avatar


Zombiecrackers
05.25.2012 , 02:22 PM | #2
If your having the problem in other games as well, perhaps something is up with your keyboard would make sense since your saying its affecting other games as well.
The order of boolean- Flames of the crucible
http://boolean.shivtr.com/

Owsley's Avatar


Owsley
05.25.2012 , 02:24 PM | #3
Some keystrokes are resticted to the OS. Don't know about this one in particular but Alt-F4 is the default to close a program and it can't be bound. I opened a ticket and was told that it is restricted. I'm sure there are others. If you Goggle ctrl+alt+1, you'll find that other progams can't bind it either.

Here is an article about never using ctrl-alt for binding because it's used to generate special characters. It's also used by the Windows OS as a shortcut key for menu items. It seems to be a bad practice to use it in keybinding. My guess is you have it mapped at the OS level to a menu command or it's generating a special character.
http://blogs.msdn.com/b/oldnewthing/...29/101121.aspx
"But war, organised war, is not a human instinct. It is a highly planned and co-operative form of theft."
Jacob Bronowski - The Ascent of Man

Kenjer's Avatar


Kenjer
05.25.2012 , 03:45 PM | #4
the thing is that on my old computer i could bind ctrl alt 1 in both SWTOR and WOW. I've also tried changing keyboards and it hasn't helped, so i don't think its a hardware thing. There is obviously some setting that is preventing me from doing it, i just need to know how to find and change it, was hoping someone here might know

Aetou's Avatar


Aetou
05.25.2012 , 03:47 PM | #5
Quote: Originally Posted by Kenjer View Post
the thing is that on my old computer i could bind ctrl alt 1 in both SWTOR and WOW. I've also tried changing keyboards and it hasn't helped, so i don't think its a hardware thing. There is obviously some setting that is preventing me from doing it, i just need to know how to find and change it, was hoping someone here might know
Same OS on both computers?

Kenjer's Avatar


Kenjer
05.25.2012 , 06:42 PM | #6
Yep. Windows 7 64 bit on both. US Standard Keyboard layout on both.

Its funny because its my keybind to mount up - which isn't combat necessary or anything, but its a keybind i have been using in multiple games for many years, so its hard to not be frustrated by it!