Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Glassy/Black eyes BUG. Please fix this problem already BioWare.

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Glassy/Black eyes BUG. Please fix this problem already BioWare.
 
First BioWare Post First BioWare Post

ReclaimerDonar's Avatar


ReclaimerDonar
05.19.2012 , 04:53 PM | #1
Hello,

I would like to know, when exactly are you planning to fix this irritating bug. It's been in the game from the launch and so far, no hint or info on when you will resolve it. Right now, it's showing up in every single conversation i have. And not just missing eyes, but blacked characters as well. Sadly, it is killing my gaming experience and I am not the only one. There have already been threads about this but, i couldn't find your response to it.

Look at this, and honestly tell me. How is one supposed to play with this?

http://img825.imageshack.us/img825/8...2010416570.jpg

Beruthien's Avatar


Beruthien
05.19.2012 , 04:57 PM | #2 Click here to go to the next staff post in this thread. Next  
Greetings ReclaimerDonar,

Could you please post your full DxDiag so we would be in a better position to assist you? (When posting the Dxdiag please paste it with in the [SPOILER][/SPOILER] tags.)

Thank you!
Beruthien| BioWare Customer Service Forum Support

ReclaimerDonar's Avatar


ReclaimerDonar
05.19.2012 , 05:02 PM | #3
Spoiler

Beruthien's Avatar


Beruthien
05.19.2012 , 05:06 PM | #4 Click here to go to the next staff post in this thread. Next  
Greetings ReclaimerDonar,

As a first thing we would advise that you update your graphic card drivers, as yours seem to be slightly out of date.

Also please ensure that your DirectX is up to date.

Please come back to us if the issue remains.

I hope this helps!
Beruthien| BioWare Customer Service Forum Support

JediMasterBurst's Avatar


JediMasterBurst
05.20.2012 , 08:19 AM | #5
The current ATI Drive is version 12.4. It came out back in April 2012.
Website Mansurus Ordo Forums
Guild Co-Leader, Officer, Founder, Forum Administrator
Survivor of Beta Weekend # 3, 4, and 5

Declaire's Avatar


Declaire
05.20.2012 , 10:30 AM | #6
he is not the only one with the problem im sure its not his drivers just fix the damn issue

LeeLoou's Avatar


LeeLoou
05.20.2012 , 01:04 PM | #7
I get this too and while there is an update for my ATI card, when i updated the drivers and went back into the the game I had major graphics issues with missing doors, walls where they werent suppose to be. I went into the nexus cantina and it looked as if the roof had caved in to the center of the room. People were all blacked out or not even there, major graphics glitching. I restored my pc a few days and went back intot the game and things were fine. I still get the black eyes but will live with that until another ATI update is posted.

RevansSoul's Avatar


RevansSoul
05.24.2012 , 09:58 AM | #8
I have this bug too and so has my friend. Both our video card drivers are up to date, so is directx. This is really creeping me out. I didn't have this problem before with swtor. It's very recent for me, coincides with the dc and crash to desktop bug, so I've been lucky so far? As my friend told me this bug has been around since launch day. Sad that this still isn't fixed.

Cerimon's Avatar


Cerimon
05.24.2012 , 10:24 AM | #9 Click here to go to the next staff post in this thread. Next  
Greetings All,

Please try the following troubleshooting steps regarding this issue:
  • Please log into the launcher and before pressing play click on the cog icon and choose repair. Please run the repair utility multiple times until there is no indication of files being repaired.
  • Please can affected players also try running the game in compatibility mode as follows:
    • Right click on the Launcher icon and click properties.
    • Click the compatibility tab
    • Click on Change settings for all users
    • Tick "Run in compatibility mode for:"
    • Vista users should choose Windows XP (Service Pack 2) whereas Windows 7 users should choose Windows XP (Service Pack 3)
    • Click apply
  • Turn off Anti-aliasing in-game.
Please post again if the issue persists.

Cerimon | BioWare Customer Service - Forum Support

Percy_CN's Avatar


Percy_CN
05.24.2012 , 11:43 AM | #10
And if you've done that repeatedly and it still happens?