Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Téléchargement SWTOR extrêmement lent.

STAR WARS: The Old Republic > Français (French) > Service clients
Téléchargement SWTOR extrêmement lent.
First BioWare Post First BioWare Post

THRUSTYYY's Avatar


THRUSTYYY
05.16.2012 , 03:00 PM | #1
Bonsoir, Ayant formater dans l'après midi, je me suis permis de faire une copie de mon client pour ne pas avoir a re DL ce même client (d'une taille plutôt conséquente vous en conviendrez ^^), Donc je réinstalle Origin, recopie mon client et a ma surprise, le patcher me re-télécharge le jeu, et ce a une vitesse absolument ridicule !

***

Hawath's Avatar


Hawath
05.16.2012 , 03:12 PM | #2 Click here to go to the next staff post in this thread. Next  
Bonsoir THRUSTYYY,

Lorsque vous dites avoir recopié votre client, voulez-vous dire le dossier Star Wars: The Old Republic au complet ?

Dans ce cas, nous vous conseillons de lancer le jeu non pas à partir d'Origin mais directement à partir de l'application « launcher » située dans le dossier que vous avez copié.

Si ce n'est pas le cas et que vous devez télécharger le jeu, veuillez procéder aux étapes de dépannage du réseau.

Nous restons à votre disposition si le problème restait d'actualité.

Merci de faire partie de l'aventure Star Wars: The Old Republic

Hawath | BioWare Customer Service - Forum Support

THRUSTYYY's Avatar


THRUSTYYY
05.16.2012 , 03:37 PM | #3
Et bien, merci a vous pour ce retour, a une heure pareil, Merci je vous tient au courant !

Donc pour vous répondre, je lance le jeu a partir du raccourcis que l'installer ma crée, j'ai lancer comme vous me l'avez proposez via le launcher (ce qui je suppose ne change pas grand choses) et comme je supposais le résultat et le même ^^ je vai tenter de résoudre mon problème via le lien que vous m'avez fais passer, autre choses si ça peut aider, le "re téléchargement "récurent et celui de "Main assest 1" J'ai crue comprendre qu'au lancement du jeu en décembre qu'il impliquait un bug concernant beaucoup de joueurs...

Merci encorepour votre réponce plus que rapide ^^

THRUSTYYY's Avatar


THRUSTYYY
05.16.2012 , 04:00 PM | #4
(Pardon pour le double post)

J'ai quitté Origin, relancer SWTOR, d'abord via launcher, la il reprend le DL de ce "assest..." j'ai essayer via l'exe SWTOR, rien ne ce passe.. J'éssaye ensuite le FixLauncher puis relance le launcher, donc Maj du launcher + RE RE DL DE CE "MAIN ASSEST " (qui cette fois repart litéralement de 0 (( ) !! Toujours a une vitesse avoisinant les 150/200 Ko/s contre 1.5 / 2Mo/s en temps normal !

Hawath's Avatar


Hawath
05.17.2012 , 06:31 AM | #5 Click here to go to the next staff post in this thread. Next  
Bonjour THRUSTYYY,

Si votre problème est toujours d'actualité, veuillez s'il vous plaît publier un rapport du lanceur.

Ces informations nous seront utiles pour tenter d'identifier la source du problème.

Merci pour votre patience et votre compréhension.

Hawath | BioWare Customer Service - Forum Support

THRUSTYYY's Avatar


THRUSTYYY
05.17.2012 , 12:40 PM | #6
Problème résolu, j'ai attendu patiemment la fin du téléchargement, qui n'avait pas lieu d'être puis le jeu c'est lancé... voila... Merci pour vos réponse et votre aide ! A bientôt

Hawath's Avatar


Hawath
05.17.2012 , 12:48 PM | #7 Click here to go to the next staff post in this thread. Next  
Bonsoir THRUSTYYY,

Nous sommes heureux d'apprendre que votre problème est résolu.

N'hésitez pas à revenir vers nous pour toutes autres questions.

Hawath | BioWare Customer Service - Forum Support