Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

updatet nicht

First BioWare Post First BioWare Post

AndyToKilo's Avatar


AndyToKilo
05.12.2012 , 11:12 AM | #31
*push
"Vorwärts immer, Rückwärts nimmer!"

Ratae's Avatar


Ratae
05.12.2012 , 12:21 PM | #32 Click here to go to the next staff post in this thread. Next  
Hallo AndyToKilo,

Da das Problem bei Dir immer wieder auftritt, würde ich auf meinen letzten Beitrag hinweisen und dich bitten, eine Email an unsere technischen Spezialisten unter support@swtor.com zu schicken. Der technische Support kann dann der Sache adäquat nachgehen.
Quote:
Wir würden uns sehr freuen wenn du uns unterstützt, in dem du eine Email an unseren technischen Support support@swtor.com mit folgendem schickst:MSInfo:
  1. Drückt die [Windows] Taste + [R] gleichzeitig.
  2. Schreibt "MSINFO32" in das sich öffnende Fenster und bestätigt mit der Eingabetaste
  3. Nun öffnen sich die "Systeminformationen"
  4. Wählt "Datei" -> “Exportieren” und speicht die Datei an einem Ort, an dem ihr sie wiederfindet. Beachtet bitte, dass wir keine .nfo Datei empfangen können, speichert eure Datei also bitte als .txt
Vielen Dank für deine Mithilfe im voraus.
Ratae | BioWare Customer Service - Forum Support

Sebbow's Avatar


Sebbow
05.13.2012 , 04:20 AM | #33
bezüglich meinem problem... ich hab antivir durchlaufen lassen un 36 viren entfernt...

nochmal swtor deinstalliert und wieder installiert... jetzt gehts.. EVTL lag es doch an meinem system.

Sorry BW :P

Isnogut's Avatar


Isnogut
05.13.2012 , 04:28 AM | #34
Quote: Originally Posted by Sebbow View Post
bezüglich meinem problem... ich hab antivir durchlaufen lassen un 36 viren entfernt...

nochmal swtor deinstalliert und wieder installiert... jetzt gehts.. EVTL lag es doch an meinem system.

Sorry BW :P
36 Viren?
Dazu sag ich nur
http://www.youtube.com/watch?v=kV7ou...eature=related

Bladeofhonour's Avatar


Bladeofhonour
05.13.2012 , 08:24 PM | #35
Quote: Originally Posted by AndyToKilo View Post
ohne portfreigabe hat sich der launcher/das spiel garnicht(!) geupdatet...(was für ein wort!)
Mhh.. dann haste vom System aus schon ne sperre für ports drin. Bei mir geht das dynamisch. Weis zwar nicht wie, aber es funzt. Und Ports freizugeben bräuchte ich theoretisch nur, wenn ich nen Server machen wollte(was sowieso zu teuer und zu gefährlich ist).

Kombination mit ner Fritzbox und LAN-basierend..
Ich denke, die Harwarefirewall von der Firtzbox ist so eingestellt, dass es bestimmte Signaturen etc. durch lässt und andere blockiert.

Und 36 Viren sind schon heftig.. Da kannste glei deinen pc neu aufsetzen, alle passwörter neu machen und beten, dass de mit dem kein onlinebanking gemacht hast.

Selbst wenn es die Dinger angeblich entfernt hat kannste dir nie sicher sein, ob da noch was ganz anderes wie ein rootkit etc. drauf ist. Sowas setzt sich vor das System und kann ne ganze Menge Schaden anrichten.

Ratae's Avatar


Ratae
05.15.2012 , 12:49 AM | #36 Click here to go to the next staff post in this thread. Next  
Hallo Sebbow,

Vielen Dank für deine Rückmeldung.

Es ist schön zu hören, dass nun alles wieder funktioniert.

Lasse uns bitte abermals wissen, solltest du auf weitere Schwierigkeiten stoßen.

Danke.
Ratae | BioWare Customer Service - Forum Support