Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

680 gtx

First BioWare Post First BioWare Post

PfAndy's Avatar


PfAndy
05.11.2012 , 05:02 PM | #31
Keine Ahnung was eure PCs so machen aber ich habs heut Abend ausprobiert. War auf Alderaan zum Ei einsammeln. Hab mich dann auf die Flotte geportet, die um die Abendzeit wie immer brechend voll war. Nach dem Ladebildschirm hats exakt 8 Sekunden gedauert (gestoppt mit der Handy App) bist die fps wieder bei den normalen fps waren. Hatte alles auf max (auch die schönen Texturen) und wirklich alles wurde geladen sieht man ja.

Ich bin auch nicht davon überzeugt, dass ihr in eurer ramdisk ALLE Texuren drin habt die geladen werden müssen...
Aber eigentlich ists mir ja auch egal. Für mich lautet das Fazit wieder mal: Ordentliche Hardware die ordentlich konfiguriert ist ist immer noch schneller als irdendwelche Bastellösungen.

Allerdings bringt das alles dem TE nicht, außer vielleicht der Erkenntniss, dass er keine offensichtlich bremsende Ramdiskbastellösung machen sollte.
"Am Aufbau von Imperien mag man verdienen, aber nicht an deren Spitze. Am Ende landet man nur auf der falschen Seite eines Staatsstreichs oder einer Invasion oder eines Scharfschützengewehrs." Jet Nebula
- Was meint Pash dazu? -

Avidana's Avatar


Avidana
05.12.2012 , 01:36 AM | #32
So also nach ein bischen hin und her ist nun alles in Ordnung und alles läuft so wie es soll ...

Auflösung 2880x1620 / Downsampling 50% mit Max Settings + Full FXAA und Adaptive Vertical Sync konstand 60fps und 5-6 Sekunden Ladebild beim porten auf planeten oder der Flotte bis alles voll geladen ist

Wodran es lag verrate ich nicht war halt nur ein bischen fummelkram...


Cu on Battlefield

Lasse_B's Avatar


Lasse_B
05.12.2012 , 01:53 AM | #33
@PfAndy

So eine Aussage kann nur von jemanden kommen, der sich mit der Materie ganz offensichtlich nicht auskennt.

http://i.imgur.com/CS185.png

Daß Deine SSD schneller ist, ist physikalisch unmöglich und finanziell unwahrscheinlich. Die SATA6G Schnittstelle alleine macht schon bei 600MByte/s dicht. Selbst über PCIe angeschlossene Enterprise-SSDs kommen auf "nur" ~2,8GByte/s - zu Preisen, die ein Normalsterblicher nicht so ohne Weiteres bezahlen kann. Siehe http://geizhals.at/de/?cat=hdssd&sort=-p&xf=





Zum Problem des Themenerstellers wurde bereits alles gesagt. Was Avidana da aber "gefummelt" haben will würde mich dann doch interessieren
SWTOR & Ramdisk; automatically cache SWTOR's game files on your ramdisk [ENG] [GER]
Enhanced Windowed Mode; remove window borders and more [ENG] [GER]
Server population stats (torstatus.net), thanks to GorTh for this great site!

PfAndy's Avatar


PfAndy
05.12.2012 , 04:01 AM | #34
Hm... mich interessiert die "Materie" eigentlich gar nicht (auch wenn ich mich damit auskenne). Ich schreib nur wie es ist. Und dass es bei dir angeblich 20 Sekunden dauert bis bei einem Flottenport alle Texturen geladen sind und sich die fps einpendeln - dafür kann ich nichts. Aber wie gesagt, ich bin froh nicht im System rummurksen zu müssen nur damit swtor super läuft. Das überlass ich gerne bastlern, skriptkiddies und hobbyprogrammierern.

@Avidana: Schön dass es wieder läuft. Nvidia ftw!
"Am Aufbau von Imperien mag man verdienen, aber nicht an deren Spitze. Am Ende landet man nur auf der falschen Seite eines Staatsstreichs oder einer Invasion oder eines Scharfschützengewehrs." Jet Nebula
- Was meint Pash dazu? -

Lasse_B's Avatar


Lasse_B
05.12.2012 , 05:31 AM | #35
Selbst die schnellste Consumer-SSD ist eine Größenordnung langsamer als eine Ramdisk, was immer wieder durch Benchmarks belegt wird, aber wenn Du sagst das ist nicht so, dann ist das halt nicht so. Also lassen wir's.
SWTOR & Ramdisk; automatically cache SWTOR's game files on your ramdisk [ENG] [GER]
Enhanced Windowed Mode; remove window borders and more [ENG] [GER]
Server population stats (torstatus.net), thanks to GorTh for this great site!

Yamakazi's Avatar


Yamakazi
05.13.2012 , 04:34 PM | #36
Avidana, mach das FXAA aus. Bei downsampling brauchst du das nicht.
Zarkai
Sith Inquisitor
Baiindhe Dub
Darth Traya

celix's Avatar


celix
05.13.2012 , 05:15 PM | #37
Quote: Originally Posted by Avidana View Post
So also nach ein bischen hin und her ist nun alles in Ordnung und alles läuft so wie es soll ...

Auflösung 2880x1620 / Downsampling 50% mit Max Settings + Full FXAA und Adaptive Vertical Sync konstand 60fps und 5-6 Sekunden Ladebild beim porten auf planeten oder der Flotte bis alles voll geladen ist

Wodran es lag verrate ich nicht war halt nur ein bischen fummelkram...


Cu on Battlefield
Du willst Hilfe und dannfindest du einen weg wie es besser geht und willst aber den anderen nicht helfen und sagen was du gemacht hast? Armes Würstchen. Sorry aber das ist ne ganz arme Nummer.
unleashed
pve-progress-community
visit us

Lasse_B's Avatar


Lasse_B
05.14.2012 , 02:12 AM | #38
Bei so vielen Leuten hier im Forum (DE, EN, FR), die versuchen dem Spiel auf die Sprünge zu helfen, ist es sehr unwahrscheinlich, daß alleine Avidana den oder die wichtigen Ansatzpunkte gefunden hat und sonst noch niemand.
SWTOR & Ramdisk; automatically cache SWTOR's game files on your ramdisk [ENG] [GER]
Enhanced Windowed Mode; remove window borders and more [ENG] [GER]
Server population stats (torstatus.net), thanks to GorTh for this great site!

Yamakazi's Avatar


Yamakazi
05.14.2012 , 02:25 PM | #39
War wahrscheinlich eh nur ne Einstellung im Treiber oder im System. Aber wenn er/sie da ein Geheimnis drum machen will....

Gruß

Yamakazi
Zarkai
Sith Inquisitor
Baiindhe Dub
Darth Traya