Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Belsavis Bug

First BioWare Post First BioWare Post

IzunaUchiha's Avatar


IzunaUchiha
05.12.2012 , 04:56 PM | #1
Ich hab dem Ingame Support das schon ein paar mal erklährt des dort nen Bug auf Belsavis ist, aber die verstehen mich glaub nich so ganz was ich meine immer wenn ich auf Belsavis bin und ich hab in der suchfunktion das Wort "Flotte" drinne taucht da nicht die republikanische Flotte auf wenn ich erneut auf den Planeten Belsavis klicke oben links. Aber seht selbst und bitte lieber Forums Modi leite es weiter nervt schon wenn ich andauernt Impies sehe wenn ich sie gar net gebrauchen kann xD

http://i50.tinypic.com/a4q7iv.jpg


Ps. Server Pius Dea screenshot Uhrzeit 20:01:06
hab den Screen gerade bei unserer Weltenboss Tourne gemacht

Estyria's Avatar


Estyria
05.12.2012 , 05:09 PM | #2
Genau den selben Bug hatte ich heute auf der Flotte auf Imp seite auch. Nach nochmaligem klicken um zu suchen ging es wieder

IzunaUchiha's Avatar


IzunaUchiha
05.12.2012 , 05:47 PM | #3
Ja und kein Gelber Äußert sich mal

komm mir vor als leben wir in einem Geisterspiel

Disconector's Avatar


Disconector
05.12.2012 , 06:09 PM | #4
Hab ich auch schon oft gehabt die tauchen aber meiner Meinung irgendwann mal auf also muss es nicht nur auf Belsavis sein, da stimmt wohleher generell was mit der Suchfunktion nicht.
Schatten-Tanks sind die cooleren Tanks!

IzunaUchiha's Avatar


IzunaUchiha
05.12.2012 , 06:14 PM | #5
Quote: Originally Posted by Disconector View Post
Hab ich auch schon oft gehabt die tauchen aber meiner Meinung irgendwann mal auf also muss es nicht nur auf Belsavis sein, da stimmt wohleher generell was mit der Suchfunktion nicht.
Kann sein aber am meisten hab ich ihn auf Belsavis wenn mal so Bossruns gemacht werden da fällt es dann auf wenn ich Leute auf der Flotte suchen will des die mit machen.

Naugor's Avatar


Naugor
05.12.2012 , 06:45 PM | #6 Click here to go to the next staff post in this thread. Next  
Hallo zusammen,

IzunaUchiha hat mit seinem Bug-Ticket alles richtig gemacht, das Team wird dies untersuchen. Wie üblich können wir hierzu leider keine Wasserstandsmeldungen abgeben, bitte geduldet euch in der Zwischenzeit. Sobald es eine Lösung gibt, findet ihr diese in den Patchnotes.

Vielen Dank für euer Verständnis.
Naugor | BioWare Customer Service - Forum Support

IzunaUchiha's Avatar


IzunaUchiha
05.13.2012 , 06:16 AM | #7
Gut danke =)
Wusst nicht wie ich sonst die Leute drauf stoßen sollt weil ich Ingame den ja wie gesagt schon mehrfach gemeldet habe abe die ihn net als Fehler erkannt haben.