Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Error Code 9000, Consistant DC

First BioWare Post First BioWare Post

Antrican's Avatar


Antrican
12.14.2011 , 06:08 AM | #21 This is the last staff post in this thread.  
Greetings all,

We are sorry to see that some of you are experiencing connection issues. This error usually occurs when the connection to the server has been lost.

Please follow the trouble shooting steps found in this guide, and make sure to not have TeamSpeak running as a back ground program. Many players have reported that this program has caused them problems with the game's connection.

If you still encounter issues after trying these steps, please come back to us by sending a mail to support@swtor.com, with a clear description of your issue, a list of the troubleshooting steps you have tried and your DxDiag, launcher and client logs.

You will find how to get hold of these files here.

Thank you for your patience!

Antrican | BioWare Customer Service Forum Support

Amp_'s Avatar


Amp_
12.14.2011 , 06:52 AM | #22
Quote: Originally Posted by T3-F5 View Post
Greetings all,

We are sorry to see that some of you are experiencing connection issues. This error usually occurs when the connection to the server has been lost.

Please follow the trouble shooting steps found in this guide, and make sure to not have TeamSpeak running as a back ground program. Many players have reported that this program has caused them problems with the game's connection.

If you still encounter issues after trying these steps, please come back to us by sending a mail to support@swtor.com, with a clear description of your issue, a list of the troubleshooting steps you have tried and your DxDiag, launcher and client logs.

You will find how to get hold of these files here.

Thank you for your patience!
Thank you. I am going to have to do this now because it's bordering unplayable for me.

Krato's Avatar


Krato
12.17.2011 , 08:28 PM | #23
Mine in particular delighted in giving me the 20k lag spike EVERY time I *started* the final boss in A & D on Korriban. 20 attempts, 9 reset instances, and 11 broken groups later I am DONE with this crap. I have no problems with any other multiplay or MMO games...

AND...

I have Comcrap.

...done.

Paralassa's Avatar


Paralassa
12.17.2011 , 08:31 PM | #24
Hi there!

We're very sorry you're having this issue. There is an active discussion thread for this topic:

Error Code 9000 - Connection to the server has been lost...

In the interest of consolidating discussion, we have closed this thread and ask that you use the one linked above for any further discussion. Thank you!