Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Grafikbugs

First BioWare Post First BioWare Post

Huntmaster's Avatar


Huntmaster
05.12.2012 , 03:37 PM | #1
Hallo,
seit dem letzten Patch habe ich sehr Interessante Grafikbugs. Teilweise fehlen Grafikflächen an Figuren oder in der Umgebung.
Spielreparatur wurde schon durchgeführt, genauso wie eine aktualisierung der Grafikkartentreiber.
Grafikoptionen wurden schon zurückgesetzt, auf maximum hochgedreht und auch auf minimum runtergedreht. Nichts hilft.
Es ist zwar spielbar doch irgendwie ist es arg Störend ab und an eine Spielfigur mit nur halben Armen zu haben oder einen NPC wo ich in den Kopf gucken kann.

Ich bin über jede Info die mir hilft Dankbar.

P.S. Hier ein Bild damit man sich das besser Vorstellen kann.
http://i481.photobucket.com/albums/r..._23_796614.jpg

Und noch was neues ist dazugekommen wie man sieht:
http://i481.photobucket.com/albums/r..._46_857614.jpg

Mundako's Avatar


Mundako
05.12.2012 , 04:21 PM | #2 Click here to go to the next staff post in this thread. Next  
Hallo Huntmaster,

darf ich fragen, welche Grafikkarte du zur Zeit verwendest?
Hast du den Grafikkartentreiber erst nach dem Patch aktualisiert, um dein Problem zu beheben?
Eventuell kann eine andere Version deines Grafikkartentreibers Abhilfe schaffen.

Bitte lasse uns wissen, falls deine Grafikprobleme weiterhin bestehen.
Vielen Dank für deine Geduld.
Mundako | Bioware Customer Service - Forum Support

Huntmaster's Avatar


Huntmaster
05.12.2012 , 05:09 PM | #3
Aktuell eine

ATI Radeon HD 4300/4500 Series

Den Treiber habe ich nach dem Patch installiert.

Update: Neusten Treiber gerade Installiert, selbes Fehlerbild.

Naugor's Avatar


Naugor
05.12.2012 , 06:15 PM | #4 Click here to go to the next staff post in this thread. Next  
Hallo Huntmaster,

Falls der neuste Grafikkartentreiber Probleme macht, würden wir dich nochmal bitten, es mit einem der vorhergehenden Treiber zu versuchen, zum Beispiel mit dem 12.1.

Sollte dieser auch nicht zum Erfolg führen, melde dich bitte.

Vielen Dank für deine Mühe im voraus.
Naugor | BioWare Customer Service - Forum Support

Huntmaster's Avatar


Huntmaster
05.13.2012 , 04:53 AM | #5
Okay, 12.1. Hat wieder alles gefixt, doch ist das ja nicht ganz der Sinn eines Grafikkartentreiberupdates.

Naugor's Avatar


Naugor
05.13.2012 , 02:11 PM | #6 Click here to go to the next staff post in this thread. Next  
Hallo Huntmaster,

Es freut uns zu hören, dass du mit dem 12.1 keinerlei Probleme mehr hast. Mit deiner Aussage über das Update hast du natürlich Recht, jedoch haben wir leider keinen großen Einfluß auf den Treiber.

Sollte sich an der Situation bezüglich dem neusten Treiber etwas ändern, werden wir es bekanntgeben.

Nun wünschen wir dir aber erstmal weiter viel Spaß bei Star Wars: The Old Republic.
Naugor | BioWare Customer Service - Forum Support

Yamakazi's Avatar


Yamakazi
05.13.2012 , 10:43 PM | #7
Quote: Originally Posted by Huntmaster View Post
Okay, 12.1. Hat wieder alles gefixt, doch ist das ja nicht ganz der Sinn eines Grafikkartentreiberupdates.
Wahrscheinlich ist das Antialiasing vom Spiel immer noch buggy in Verbindung mit den ATI/AMD Treibern. Installiere den neuesten Treiber, stelle im Spiel das Antialiasing auf niedrig und dann Antialiasing über den Treiber erzwingen.

Gruß

Yamakazi
Zarkai
Sith Inquisitor
Baiindhe Dub
Darth Traya

Huntmaster's Avatar


Huntmaster
05.14.2012 , 12:53 AM | #8
Das hatte ich ja auch schon probiert. Half aber auch nichts. Wie gesagt, 12.1. hats wieder gerichtet. Aus welchen Gründen auch immer.