Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Character login issue

First BioWare Post First BioWare Post

Bauldrick's Avatar


Bauldrick
05.10.2012 , 12:21 AM | #1
I have been trying to log in my account all night. It takes 2 to 4 minutes for the play button to light up. Then when I get on and try to log into my server it shows me the server list blank. If I am patient, it will pop up in 4 minutes. Then, if I try to log into my main server with my legacy and all 8 toons I have it gives me error code 1005. However, if I try to log into any other servers it will let me in fine and I can actually get in the game. Are there any solutions? Can I provide data? Please help!
Sorry Bounty Hunter, your prey is on another planet.

Cerimon's Avatar


Cerimon
05.10.2012 , 12:52 AM | #2 Click here to go to the next staff post in this thread. Next  
Greetings Bauldrick,

Please try flushing your DNS as follows:
First hold the windows key on your keyboard and press the R key.
When the run window appears type CMD into the box and press enter.
When the CMD window opens type ipconfig /flushdns.
When you have done this correctly they should see the message "Successfully flushed the DNS resolver cache".
If this command fails with the message "Could not flush the DNS Resolver Cache: Function failed during execution." this means your DNS client Service is not active.
If this is the case, please see the following page for instructions to reactivate the DNS client Service: http://support.microsoft.com/kb/919746
If this does not resolve the issue for you please post again, providing your Server name and your current situation.

Thank you for playing Star Wars: The Old Republic

Cerimon | BioWare Customer Service - Forum Support