Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

The Fatman WZ crashes

Sabercron's Avatar


Sabercron
05.09.2012 , 06:06 PM | #1
I am getting sick of this crap. I have played 3, and finished 0. I have already posted my data, and now it is getting worse. Fix this before I rage quit. Been since 1.2 release.

Xanikk's Avatar


Xanikk
05.09.2012 , 06:08 PM | #2
Quote: Originally Posted by Sabercron View Post
I am getting sick of this crap. I have played 3, and finished 0. I have already posted my data, and now it is getting worse. Fix this before I rage quit. Been since 1.2 release.
Hey. At least you are allowed to play warzones or group up.

Belgoth's beacon is dead with 30 people or less on the fleet during prime time. It;s almost impossible to find people to group with. You don't have it nearly as bad.

Sabercron's Avatar


Sabercron
05.09.2012 , 06:09 PM | #3
That is hardly a problem... or at least not mine.

Sabercron's Avatar


Sabercron
05.09.2012 , 06:11 PM | #4
I play on another server as well, Shien, so i feel your pain, but i didn't need to hear a post about server population with an ongoing disconnect problem many are having.

tehrealdealz's Avatar


tehrealdealz
05.09.2012 , 06:36 PM | #5
Quote: Originally Posted by Sabercron View Post
I am getting sick of this crap. I have played 3, and finished 0. I have already posted my data, and now it is getting worse. Fix this before I rage quit. Been since 1.2 release.
When you say "crash" are you talking about getting disconnected to a loading screen or does the game just crash entirely? Cause as of late ive been experiencing both issues. In WZs everything will be normal than all of a sudden my ping goes through the roof and I get dced to a swtor loading screen. Other times the game will just CTD.

Sabercron's Avatar


Sabercron
05.09.2012 , 08:11 PM | #6
It always happens at a loading screen it seems, I only do WZ's so that is all i have to go off of. today it has crashed to DT about 6 times now, and just happened trying to load the WZ.

KeaneTaverson's Avatar


KeaneTaverson
05.30.2012 , 02:34 PM | #7
Whenever my queue pops up, I have to leave the main Fleet area to enter the warzone or my client will lock up without even getting to the loading screen, and then I have to alt+crtl+del out of the client to be greeted with some rediculous error window which I will post the next time it happens to me.

It makes WZs a chore at best.

Makasu's Avatar


Makasu
05.30.2012 , 02:54 PM | #8
First Open world PvP now this, how interesting.