Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Can not Patch

First BioWare Post First BioWare Post

Webarelli's Avatar


Webarelli
05.08.2012 , 04:07 PM | #1
Since 1.2 I can no longer patch, I have done chkdisk and have memory tested my ram. I even bought new ram to try and see but nothing. This is horrible. I have played mmo's since 2003 and never had this bad of experience. Why can I not patch? Everytime it goes to install I ger repair and it wont even repair. Any help would be great.

Elyk_'s Avatar


Elyk_
05.08.2012 , 04:11 PM | #2
Quote: Originally Posted by Webarelli View Post
Since 1.2 I can no longer patch, I have done chkdisk and have memory tested my ram. I even bought new ram to try and see but nothing. This is horrible. I have played mmo's since 2003 and never had this bad of experience. Why can I not patch? Everytime it goes to install I ger repair and it wont even repair. Any help would be great.
I had the same problem, and now I can't even get the log in screen to come up. My repair file is gone too, so I can't run a repair from the game file. I'm guessing it is something that is messed up in the game design.
It is such a quiet thing to fall... but far more terrible as to admit it.

Lsheistaon's Avatar


Lsheistaon
05.08.2012 , 04:13 PM | #3 Click here to go to the next staff post in this thread. Next  
Hello Webarelli,

Sorry to hear you are experiencing this issue. Can I ask that you try the following:
  • Run FixLauncher.exe. This will not affect any game client files you have already downloaded. To do so, double click on the FixLauncher.exe file located by default in:
    • For 32 bit Operating Systems - C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\
    • For 64 bit Operating Systems - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\
      Please ensure that the date on your computer is correct (date, time and timezone)

  • Set the launcher to run with Administrative privileges. To do so, right click on the launcher.exe file located by default in the locations above. Select 'Properties', click on the 'Compatibility' tab and check the box at the bottom under 'Privilege Level' where it says 'Run this Program as an administrator', then click Apply and OK.

  • You can try restarting the launcher.

Let me know if any of these help. thanks.

Lsheistaon | BioWare Customer Service - Forum Support

Webarelli's Avatar


Webarelli
05.08.2012 , 04:25 PM | #4
I have done all that, still nothing. It downloads the patch fine just when it goes to install it fails and asks me to repair.

Lsheistaon's Avatar


Lsheistaon
05.08.2012 , 04:55 PM | #5 Click here to go to the next staff post in this thread. Next  
Hello Webarelli,

Can you please post a copy of your latest launcher log.

You an find your launcher logs at one of these default locations:
  • For 32 bit Operating Systems - C:\Program Files\EA\BioWare\Star Wars - The Old Republic\logs
    or
  • For 64 bit Operating Systems - C:\Program Files (x86)\EA\BioWare\Star Wars - The Old Republic\logs

Please be sure to use spoiler tags when posting the log.

Thanks.

Lsheistaon | BioWare Customer Service - Forum Support