Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Lars Beddag quest bugged?

STAR WARS: The Old Republic > English > Classes
Lars Beddag quest bugged?
First BioWare Post First BioWare Post

Carandrian's Avatar

04.30.2012 , 05:58 PM | #1
I'm on the Shadows quest where you're supposed to confront Lars Beddag. I went and talk to him initially, then interacted with the fake Noeticon. I went through the question and answer game and was back in the room where a green triangle stated to confront the real Lars Beddag...but he's nowhere in the room and there's nothing to interact with.

Has anyone else encountered this? Or have a solution? I tried resetting the quest multiple times to see if it fixed it and to take different paths through the quest...but to no avail.


Thanks for your time.

Cynomen's Avatar

04.30.2012 , 06:01 PM | #2
I had this issue and decided to go back to it later. After logging out and playing on a different toon a bit, I went back and it worked fine. Try logging out for a few mins or switch to an alt for a bit, then return and see if it works for you.
Empire: Jaelyx, Voxcyn, Ouiija Republic: Myya Rae, Micca Rae

Server: Harbinger Guild: Blood Bath & Beyond

Daerilis's Avatar

04.30.2012 , 08:29 PM | #3
This happened to me as well and I even reset the quest (luckily it just resets finding Lars so I just had to walk back in) and it happened again. But logging out for a minute and then logging back in does work, but I found I had to leave the instance first and then log out, and then when I logged back I just walked right back in and he was there. If I stayed in the room it didn't work.

Solidan's Avatar

05.01.2012 , 12:16 PM | #4
I had the same issue. I sent in a ticket about it and the Mod told me to stay in the room and just wait about 4 minutes for him to spawn.

He showed up after a few minutes and the quest worked normally after.

AmberGreen's Avatar

05.08.2012 , 02:03 PM | #5 Click here to go to the next staff post in this thread. Next  
Hello everyone! This mission was fixed with Patch 1.2.3. It was not individually noted but was fixed with a few others and noted as:

"Implemented changes to ensure that mission encounters reset (and related enemies respawn) correctly. A small number of missions had encounters that did not properly reset."

Thanks for your reports. Have fun out there! o/''\o

Amber Green | Live Services Specialist
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.] [Dev Tracker]

XavinNydek's Avatar

05.08.2012 , 03:50 PM | #6
I hate to sound like a broken record, but please give us details like quest names in patch notes.

Ghost_Dancer's Avatar

05.09.2012 , 08:10 AM | #7
I've also had similar problems with other quests too (mainly on my sentinal) - usually ones where you have to defeat an NPC then talk to them - once defeated they are no longer there. From the patch notes it looks like the issue has been fixed though

If anyone still gets similar issues, I found that resetting the instance usually fixed it.