Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Quest bug

Velassra's Avatar


Velassra
04.28.2012 , 04:06 PM | #1
I'm having problems with Underground Invasion: Kill Captain Granta, on Corellia. The Paet doesn't enter the room, I've even tried pulling him w/ Rescue, he comes, then runs back out. I've tried pulling the mob into the hall where my pet is, the mob bugs.

Anyone else run into this? How'd you get around it?

The dialogue prior says he doesn't like a fair fight, but I can't imagine a cheat/bug like this is deliberate.

Krakonator's Avatar


Krakonator
04.28.2012 , 09:41 PM | #2
i just found this same bug myself today also when i reached it..at first i managed to kill the mobs around Captain Granta but i died ..came back to finish him off...What i did was walk around the edge of the room towards the back of the room without getting agro on Granta and my companion was able to warp to my location...my companion still didnt maintain his role (melee tank) but was able to keep agro on him from range while i dps'd him down.

Angelsgrace's Avatar


Angelsgrace
04.30.2012 , 01:21 AM | #3
had same issue with doc and my Jedi sentinel, i used the trick posted here about walking around the room to warp the companion into the room, he did his range healing and it worked out just fine .

Soleth's Avatar


Soleth
05.06.2012 , 07:35 PM | #4
Well, I am having the same issue on this mission and for some reason my companion will not come into the room with me after I run around the captain and his troops. So now what do I do?
Size matters not. Look at me. Judge me by my size, do you?

YODA, Star Wars Episode V: The Empire Strikes Back