Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer


First BioWare Post First BioWare Post

FIFok's Avatar

12.17.2011 , 02:14 AM | #1
What to do with the given error???
NodeSpecCache-unable to open NodeSpecCache for writing.

Angerzu's Avatar

12.17.2011 , 02:21 AM | #2
Yes! I have the same error.

NikJohanssen's Avatar

12.17.2011 , 02:42 AM | #3
+1 have the same

D6-R8's Avatar

12.17.2011 , 02:25 PM | #4 This is the last staff post in this thread.  

Hi all,

Please check the following thread with some useful suggestions relating to your issue. Given that the message is so long please use the search feature on your browser to locate the section dealing specifically with the “NodeSpecCache error”. This problem is still being investigated.

Thank you for your patience.

D6-R8 | BioWare Customer Service - Forum Support

philafinest's Avatar

12.19.2011 , 03:33 PM | #5
same here when zoning, tried many fixes no luck
It aint easy being cheesy