Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Permanenter Absturz des Spieles bei einem 64 Bit System

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst (schreibgeschützt)
Permanenter Absturz des Spieles bei einem 64 Bit System
 
First BioWare Post First BioWare Post

Systhemfehler's Avatar


Systhemfehler
05.01.2012 , 06:29 AM | #191
Quote: Originally Posted by SaiCha View Post
Das hab ich auch probiert. Dann wurde der Prozess jedoch nicht die Anwendung gestartet (?!) Zurückstellen half auch nicht --> erst nach einer Neuinstallation konnte ich wieder meine Crashes erleben
warum Kompatibilitätsmodus auf WINXP SP3 ändern wo doch alles perfekt gefunzt hat vor dem patch..das ist deren fehler nicht unser
T3-M4 -- Sithkrieger: Lev 50 / Soldat : Lev 50 / Söldner Lev 50

Vanjervalis Chain -- /Söldner :Lev 50

Twealee's Avatar


Twealee
05.01.2012 , 06:50 AM | #192
Quote: Originally Posted by Systhemfehler View Post
warum Kompatibilitätsmodus auf WINXP SP3 ändern wo doch alles perfekt gefunzt hat vor dem patch..das ist deren fehler nicht unser
Recht hast du wohl, aber das ganze rumgeteste kann im Einzelfall schon helfen bzw. Besserung bringen.

Ich konnte durch rumdoktern erreichen das ich nicht alle 5-10min flieg sondern "nurnoch" 1-2mal die Stunde.
Ich kann aber auch jeden verstehen der wie du sagt , "deren Fehler " ich mach nix bei mir! Nur ist für viele mit spielen dann erstmal mehr Frust als alles andere angesagt

LordDoomgiver's Avatar


LordDoomgiver
05.01.2012 , 06:59 AM | #193
Nachdem ich Englische wie Deutsche Foren durchstöbert habe ergibt sich da ein Muster - Vor ein paar Patches habt ihr von Bioware etwas eingebaut, woraufhin euer Spiel mit 64bit versionen von windoof nicht mehr kompatibel ist.
Hatte ja auf den Patch heute gehofft, dass das Spiel wieder funktioniert. Aber die Datenausführungsverhinderung lässt das Spiel ständig abstürzten - nicht lustig!

Thyreen's Avatar


Thyreen
05.01.2012 , 07:13 AM | #194
Quote: Originally Posted by LordDoomgiver View Post
Vor ein paar Patches habt ihr von Bioware etwas eingebaut, woraufhin euer Spiel mit 64bit versionen von windoof nicht mehr kompatibel ist.
Ganz falsch oder nur fast richtig. In unserer Gilde haben alle ein Win 64bit System (angefangen bei XP und aufgehört bei Win7 (in den unterschiedlichsten Versionen (Home, Ultimate usw.) und bei allen stürzte das Spiel seit dem Patch nicht ein einziges Mal ab.
Demnach kann es nur an bestimmten Kombinationen (Hardware, Software, Treiber usw.) und/oder nicht aktuellem System liegen. Ein Freund hatte eben dieses Problem und nach einen langen Diskussion, in der auch immer wieder BW die Schuld gab, stellte sich heraus dass einige Updates fehlten und zwei Treiber noch aus dem 2ten Weltkrieg stammten. Dazu hatte er den kompletten Mist von Norton installiert. Da man Norton nicht so einfach aus dem System komplett entfernen kann, rieten wir ihm sein System komplett neu aufzusetzen und auch wirklich alles zu aktualisieren. Siehe da: Nun stürzt SWToR nicht mehr ab.

Wie in einem anderen Thread bzw. Post schon geschrieben wurde ist der Patch nicht schuld, sondern nur der Auslöser bei einigen Systemen. Wäre der Patch schuld, dann hätten das Problem wirklich alle mit einem Win-64bit-System und nicht nur ein Teil.
Schweigen ist so ein ergiebiges Thema, dass man stundenlang darüber reden könnte.

Dreihaare's Avatar


Dreihaare
05.01.2012 , 07:16 AM | #195
Quote: Originally Posted by Thyreen View Post
Ganz falsch oder nur fast richtig. In unserer Gilde haben alle ein Win 64bit System (angefangen bei XP und aufgehört bei Win7 (in den unterschiedlichsten Versionen (Home, Ultimate usw.) und bei allen stürzte das Spiel seit dem Patch nicht ein einziges Mal ab.
Demnach kann es nur an bestimmten Kombinationen (Hardware, Software, Treiber usw.) und/oder nicht aktuellem System liegen. Ein Freund hatte eben dieses Problem und nach einen langen Diskussion, in der auch immer wieder BW die Schuld gab, stellte sich heraus dass einige Updates fehlten und zwei Treiber noch aus dem 2ten Weltkrieg stammten. Dazu hatte er den kompletten Mist von Norton installiert. Da man Norton nicht so einfach aus dem System komplett entfernen kann, rieten wir ihm sein System komplett neu aufzusetzen und auch wirklich alles zu aktualisieren. Siehe da: Nun stürzt SWToR nicht mehr ab.

Wie in einem anderen Thread bzw. Post schon geschrieben wurde ist der Patch nicht schuld, sondern nur der Auslöser bei einigen Systemen. Wäre der Patch schuld, dann hätten das Problem wirklich alle mit einem Win-64bit-System und nicht nur ein Teil.
Du hast einfach nur Recht...doch für diesen Post wirst du hier jetzt auch gehasst.

Thyreen's Avatar


Thyreen
05.01.2012 , 07:25 AM | #196
Als Sith wünscht man sich das doch oder?
Schweigen ist so ein ergiebiges Thema, dass man stundenlang darüber reden könnte.

KruschiTadeusz's Avatar


KruschiTadeusz
05.01.2012 , 09:20 AM | #197
Also nach dem heutigen Patch am 01.05.2012 dachte ich es läuft wieder aber siehe da wieder abgeschmiert. Und ich habe alle möglichen aktuellen Treiber installiert. Also hat es zumindestens nichts damit zu tun was aktuelle Treiber angeht. Ich finde es nur sehr entäuschend was die Informationen seitens Bioware anbelangt.

Das Spiel ist an sich super, aber auch ich werde mir überlegen wenn dieses Problem seitens Bioware nicht dauerhaft zügig behoben wird wieder auszusteigen. Sollte Jemand eine sachliche und gute Idee bzw Antwort haben auf das Problem, vielleicht ja sogar von Bioware mal mittlerweile, dann wäre ich neugierig auf diesen Beitrag.

Haxagon's Avatar


Haxagon
05.01.2012 , 09:53 AM | #198
Seit heute ist es noch schlimmer als vor dem Patch! Ich kann keine 10 Minuten mehr ohne ctd spielen.
Wie kann man ein Spiel so kaputtmachen? BW und EA: Ihr erledigt euer Baby in Rekordtempo.

drakethepain's Avatar


drakethepain
05.01.2012 , 10:01 AM | #199
Quote: Originally Posted by Haxagon View Post
... BW und EA: Ihr erledigt euer Baby in Rekordtempo.
aber sowas von /sign

Thrakius's Avatar


Thrakius
05.01.2012 , 03:43 PM | #200
Quote: Originally Posted by Thyreen View Post
Ganz falsch oder nur fast richtig. In unserer Gilde haben alle ein Win 64bit System (angefangen bei XP und aufgehört bei Win7 (in den unterschiedlichsten Versionen (Home, Ultimate usw.) und bei allen stürzte das Spiel seit dem Patch nicht ein einziges Mal ab.
Demnach kann es nur an bestimmten Kombinationen (Hardware, Software, Treiber usw.) und/oder nicht aktuellem System liegen. Ein Freund hatte eben dieses Problem und nach einen langen Diskussion, in der auch immer wieder BW die Schuld gab, stellte sich heraus dass einige Updates fehlten und zwei Treiber noch aus dem 2ten Weltkrieg stammten. Dazu hatte er den kompletten Mist von Norton installiert. Da man Norton nicht so einfach aus dem System komplett entfernen kann, rieten wir ihm sein System komplett neu aufzusetzen und auch wirklich alles zu aktualisieren. Siehe da: Nun stürzt SWToR nicht mehr ab.

Wie in einem anderen Thread bzw. Post schon geschrieben wurde ist der Patch nicht schuld, sondern nur der Auslöser bei einigen Systemen. Wäre der Patch schuld, dann hätten das Problem wirklich alle mit einem Win-64bit-System und nicht nur ein Teil.
absolut korrekt

möchte nicht wissen wieviel probleme haben weil

-treiber nicht aktuell sind
-norton und son sch...installiert ist
-32 bit betr system haben aber 4gb ram und ne graka die auch ram hat,auflösung natürlich 1600+ und alles auf high...und sich wundern warum die performance schlecht ist...(weil win nur 3,x gb verwalten kann)...
- der tempordner bald eine eigene partition braucht..
usw usw suw

aber man bekommt meist zu hören das ist natürlich alles top aktuell und natürlic laufen alle anderen sachen perfekt
und allein der hinweis auf sowas wird brüsk zurückgewisen sind doch 99% it fachleute...