Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Error 1003

VanderII's Avatar


VanderII
12.17.2011 , 03:52 AM | #1
Might you help me with this error message? I'm not able to do queue because after 10 minutes this error message appears. Please, help me
- Neithan Legacy -
- A single dream is more powerful than a thousand realities. - J.R.R.T

VanderII's Avatar


VanderII
12.17.2011 , 11:11 AM | #2
any suggestions? I would like to play at this game
- Neithan Legacy -
- A single dream is more powerful than a thousand realities. - J.R.R.T

jarros's Avatar


jarros
12.17.2011 , 11:15 AM | #3
there's already a massive thread on this with almost 300 replies.

this has been an issue since early beta testing, and BW still has no idea what the actual route of the problem is.

a "workaround" is to run the game in compatability mode for windows xp service pack 3. does anyone know if that is available for windows vista 64 bit?

Incendiis's Avatar


Incendiis
12.17.2011 , 11:17 AM | #4
Thread here:

http://www.swtor.com/community/showthread.php?t=1591

Try running both the launcher and swtor.exe in compatibility mode for Windows XP SP3 and as Administrator, that seems to be the most common fix.

Not for me, apparently nothing works.
"The world will be so much cooler when we get to eat vegetarians. Furthermore, you get your 5-in-1 with one of those."

jarros's Avatar


jarros
12.17.2011 , 11:18 AM | #5
im not a rager, but this issue has me foaming at the mouth. it appears to be completely random, and no matter what minor little tweak on my end that i make, it never fixes the problem permanently.

ive been able to play fine the last couple days with the error message popping up randomly, no big deal i can handle 5 mins of inconvenience.

but this morning i cant login to play at all. EVERY server gives me either error message 1003 or 1005. seemingly at random. because some servers will give me both errors.

jarros's Avatar


jarros
12.17.2011 , 11:18 AM | #6
Quote: Originally Posted by Incendiis View Post
Thread here:

http://www.swtor.com/community/showthread.php?t=1591

Try running both the launcher and swtor.exe in compatibility mode for Windows XP SP3 and as Administrator, that seems to be the most common fix.

Not for me, apparently nothing works.
can you get XP SP3 for windows vista? newb question, i know. can't seem to find an answer anywhere.