Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Party, Guild, Raid chat not showing up

STAR WARS: The Old Republic > English > Customer Service
Party, Guild, Raid chat not showing up
First BioWare Post First BioWare Post

Patchez's Avatar


Patchez
12.17.2011 , 08:47 AM | #1
Hello all,

Since yesterday, none of my part, raid or guild chats are showing up on my chat box.

I have right clicked on the chat box and made sure the options are selected, but it still doesnt show.

Does anyone have a similar problem? Or know how to fix it?

Regards,

Kolariah's Avatar


Kolariah
12.17.2011 , 08:48 AM | #2
Having the same problem, too
⋐≬▒▒▒▒()▒희▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀)

Sowah's Avatar


Sowah
12.17.2011 , 08:53 AM | #3
I'm not in game (2 hour queue, gratz BioWare/EA) so i don't remember the shortcut, but try reseting your UI(ctrl-shift-i perhaps, dont know). Try deleting the chat tab, then adding it again and customizing it. Might help a little bit. Im sure there is also .ini file for every character, i will try to find it and see if you can manually edit chat config and will post later. I dont suggest re-logging, lol

Patchez's Avatar


Patchez
12.17.2011 , 09:23 AM | #4
tried reloading Ui, and dont know about ini files.

Anyone?

Patchez's Avatar


Patchez
12.17.2011 , 10:05 AM | #5
shameless bump, but its just going to get burried under QQ of queues

Ericfx's Avatar


Ericfx
12.17.2011 , 10:12 AM | #6
Yeah having the same problem I tried re logging and restarting still nothing. All my settings appear to be correct.

Ericfx's Avatar


Ericfx
12.17.2011 , 10:16 AM | #7
And I just reloaded my UI.. ctrl + u button twice.. and still nothing. I guess ill wait the insanely long time for a help ticket..

Naugor's Avatar


Naugor
12.17.2011 , 10:25 AM | #8 This is the last staff post in this thread.  
Hello everyone,

Please head over here and help us by answering a few questions.

Thank you for your assistance.
Naugor | BioWare Customer Service - Forum Support