Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Game NodeSpecCache can't be opened for writing

STAR WARS: The Old Republic > English > Customer Service
Game NodeSpecCache can't be opened for writing

whtcheetah's Avatar


whtcheetah
12.15.2011 , 07:09 AM | #1
I'm set to go to play the game, but the game keeps crashing with the same error.

NodeSpecCache can not be opened for writing.

I have tried the repair in the launcher. I have uninstalled and reinstalled the client. I have tried in administrator mode. I'm not sure what this error is or how to get around it.

Anyone have any ideas as to what this error is or how to get around it?

Vladpro's Avatar


Vladpro
12.15.2011 , 07:53 AM | #2
I have the same problem. Nothing helps.
Any ideas?

ripperand's Avatar


ripperand
12.15.2011 , 10:05 PM | #3
Same here

eddythewerewolf's Avatar


eddythewerewolf
12.16.2011 , 12:04 AM | #4
same here i keep posting on this but i think the devs are letting this thing ride to the 20th cause i haven't seen really any activity from them and you can't call cause it just hangs up on you saying all of their agents are currently busy. so i don't know what to do either. happens to me whenever i try to do a flashpoint or do anything space related...or am afk for a bit.
Peace is a lie, there's only passion.

Emeralddragon's Avatar


Emeralddragon
12.16.2011 , 12:06 AM | #5
The most common cause of this seems to be having a language other than English (United States) set as the fallback language in your Windows preferences. If you're running Windows 7, this can be set from the 'Region and Language' control panel; go to the Administrative tab and make sure the 'Current language for non-Unicode programs' is set as 'English (United States)' -- if that's not the setting, change it and try running again.
"Only two things are infinite, the universe and human stupidity, and I'm not sure about the former."
-Albert Einstein