Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Installationsproblem Main Asset 1

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Installationsproblem Main Asset 1

Humar's Avatar


Humar
12.13.2011 , 06:58 AM | #1
Hallo Leute!

Leider lässt sich das Spiel auf meinem Rechner nicht installieren. Bei den Main Assets gibt es IMMER Probleme und ich habe schon 12 x runtergeladen.

System: Win 64 (GB Arbeitsspeicher) 420 GB freie Fesplattten Speicher Prozessor i7/8600

Es nervt ziemlich.

Myranon's Avatar


Myranon
12.13.2011 , 07:18 AM | #2
Bekommst Du diese Fehlermeldung?

Error:Switch from current encoding to specified encoding not supported.
Line1, Column 39 in xml configuration.

Die kommt nämlich bei mir beim Versuch zu installieren.

Merasil's Avatar


Merasil
12.13.2011 , 07:19 AM | #3
Hi,

das war bei mir auch. Die 2 Tipps habens bei mir gebracht

1. versuch den Launcher als Admin auszuführen: Rechtsklick auf launcher.exe und als Admin ausführen auswählen.
2. !WICHTIG!: Das hat bei mir geholfen: Ich habe alle Dateien manuell runtergeladen. Die Links habe ich aus dem launcherlog.
http://cdn-patch.swtor.com/patch/***...main_-1to0.z01
http://cdn-patch.swtor.com/patch/***...main_-1to0.z02
http://cdn-patch.swtor.com/patch/***...main_-1to0.z03
http://cdn-patch.swtor.com/patch/***...main_-1to0.z04
http://cdn-patch.swtor.com/patch/***...main_-1to0.z05
http://cdn-patch.swtor.com/patch/***...main_-1to0.z06
http://cdn-patch.swtor.com/patch/***...main_-1to0.z07
http://cdn-patch.swtor.com/patch/***...main_-1to0.z08
http://cdn-patch.swtor.com/patch/***...main_-1to0.zip
Die runtergeladenen Dateien dann im SW-Tor-Verzeichnis in den Ordner Swtor-assets-patch oder so ähnlich kopieren (der Ordner erscheint, wenn man den patcher die Datei kurz runterladen lässt.).
Wichtig ist auch, dass du alle darin vorhandenen Dateien vorher löschst und den Launcher nicht geöffnet hast. Wenn alles kopiert ist, den Launcher als Admin starten und über einen erfolgreichen Patchvorgang freuen

Humar's Avatar


Humar
12.13.2011 , 07:25 AM | #4
Danke sehr!

Ich probiere das aus. Ich hatte nämlich auch den Eindruck, das beim download über den Launcher Fehler auftreten.

Nochmals Danke!

Merasil's Avatar


Merasil
12.13.2011 , 07:34 AM | #5
Sag dann mal ob's bei dir geklappt hat. Vllt findet man dann ja ne allgemeine Lösungsmöglichkeit

Slamy's Avatar


Slamy
12.13.2011 , 07:38 AM | #6
Hatte auch diverse Probleme mit dem Installieren der Main Assets!!!

Vieleicht hilft es euch ja weiter oder auch nicht...Mein Arbeitsspeicher (RAM) war kaputt.
Habe ihn ausgetauscht und nun läuft alles Prima!!!


Wünsch euch allen Viel Spass beim Zocken



MFG Slamy

Jesseriah's Avatar


Jesseriah
12.13.2011 , 07:45 AM | #7
Ich hab iwie auch n Problem mit dem Patcher glaube ich. Hab den (dank meiner tollen Leitung -_-) geschlagene 3 oder 3 1/2 Tage dauerhaft anlassen bis er (glaube ich) alles heruntergeladen hatte. Mittlerweile stehe ich bei German Assets 17, es sind noch 107 MB verbleibend. Genau die läd er, und dann sagt mir das System: "Patchdateien können nicht geschrieben werden".

Ist das wegen meinem noch nicht vorhandenen Starttermin so gewollt oder hat sich da n Fehler eingeschlichen?

Merasil's Avatar


Merasil
12.13.2011 , 09:26 AM | #8
Ihr könnt im launcherlog den link sehen unter der ihr die dateien direkt runterladen könnt. Macht das und schiebt die Dateien dann in den Patch-Download Ordner. Hat bei mir auch funktioniert. Und nicht vergessen den launcher als Admin zu starten

Myranon's Avatar


Myranon
12.13.2011 , 10:12 AM | #9
Quote: Originally Posted by Merasil View Post
Hi,

das war bei mir auch. Die 2 Tipps habens bei mir gebracht

1. versuch den Launcher als Admin auszuführen: Rechtsklick auf launcher.exe und als Admin ausführen auswählen.
2. !WICHTIG!: Das hat bei mir geholfen: Ich habe alle Dateien manuell runtergeladen. Die Links habe ich aus dem launcherlog.
http://cdn-patch.swtor.com/patch/***...main_-1to0.z01
http://cdn-patch.swtor.com/patch/***...main_-1to0.z02
http://cdn-patch.swtor.com/patch/***...main_-1to0.z03
http://cdn-patch.swtor.com/patch/***...main_-1to0.z04
http://cdn-patch.swtor.com/patch/***...main_-1to0.z05
http://cdn-patch.swtor.com/patch/***...main_-1to0.z06
http://cdn-patch.swtor.com/patch/***...main_-1to0.z07
http://cdn-patch.swtor.com/patch/***...main_-1to0.z08
http://cdn-patch.swtor.com/patch/***...main_-1to0.zip
Die runtergeladenen Dateien dann im SW-Tor-Verzeichnis in den Ordner Swtor-assets-patch oder so ähnlich kopieren (der Ordner erscheint, wenn man den patcher die Datei kurz runterladen lässt.).
Wichtig ist auch, dass du alle darin vorhandenen Dateien vorher löschst und den Launcher nicht geöffnet hast. Wenn alles kopiert ist, den Launcher als Admin starten und über einen erfolgreichen Patchvorgang freuen
Deine Links funktionieren leider nicht mehr. Mir fehlt die 1to0.zip, Kanns also nicht testen.

Edith: Up and running.
Edith1: Wiede rnicht.

Merasil's Avatar


Merasil
12.13.2011 , 12:03 PM | #10
Naja, das Problem dürfte folgendes sein: Es ist Release... Server sind bestimmt überlastet -.-