Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Crash récurrent

First BioWare Post First BioWare Post

Symbazzy's Avatar


Symbazzy
04.20.2012 , 09:32 AM | #1
Bonjour à vous,

Voila mon problème :

J'ai réactivé mon compte récemment après la 1.2 et bien que je n'aie jamais eu de problème auparavant avec le jeu voila qu'à présent je suis incapable de rester en jeu plus de 5 minutes sans que mon ordi ne crash complètement.

A l'instant même de la connection ,l'ordinateur deviens de plus en plus bruyant au niveau des ventilations et ce jusqu'à émettre un bruit vraiment effrayant.Au bout de 5 minutes environs ,parfois moins parfois plus ,l'écran de l'ordinateur deviens entièrement noir pendant une dizaine de secondes avant de s'allumer de nouveau ,toujours en écran noir ,accompagné de la fenetre d'avertissement qui se déplace sur l'écran exactement comme si l'ordinateur était éteint mais l'écran encore allumé ou comme si le moniteur n'étais pas branché au pc.

L'ordinateur quant a lui est toujours en marche a ce moment la ,toujours aussi bruyant et ventilant énormement comme lorsque le jeu est toujours en route ,mais plus rien ne répond et je suis obligé de redémarrer l'ordinateur manuellement en maintenant le bouton d'allumage enfoncé.

Cela me contrarie énormement car autrefois le jeu fonctionnais a merveille sur mon ordinateur et lors de la sortie de la 1.2 ,j'ai souhaitée reprendre le jeu en prenant 3 mois d'abonnements et depuis me voila incapable de jouer a cause de ce problème faisant que j'ai payée ces 3 mois inutilement.

J'espère que vous aurez une solution rapide a me proposer afin que mon temps de jeu ne soit pas gaspiller inutilement ,ou bien j'espère un remboursement de cet abonnement pour l'instant inutile.

Merci d'avance !

mahamotti's Avatar


mahamotti
04.20.2012 , 10:30 AM | #2
écran noir avec un message défilant? si c'est un indicatif de résolution d'écran, c'est parcequ'avec le patch, il a remis toutes les configurations par défaut, et les cartes video ont parfois du mal, tu as tenté un alt-entrée pour passer en fenêtré pour voir?

sinon, bienvenue au club de ce qui attendait la maj avec espoir, et qui serait heureux aujourd'hui de plonger les concepteurs dans du goudron et des plumes.

Symbazzy's Avatar


Symbazzy
04.20.2012 , 01:29 PM | #3
Quote: Originally Posted by mahamotti View Post
écran noir avec un message défilant? si c'est un indicatif de résolution d'écran, c'est parcequ'avec le patch, il a remis toutes les configurations par défaut, et les cartes video ont parfois du mal, tu as tenté un alt-entrée pour passer en fenêtré pour voir?
Merci beaucoup pour cette réponse Mahamotti ! Malheureusement non ,le alt+entrée n'as rien changé a mon problème ,mon ordinateur continue de crasher après 5 minutes environs.

Je ne suis pas sur d'avoir compris le début de ta réponse en revanche ,l'écran a un message qui s'affiche lors du second écran noir ,un petit cadre blanc et bleu dans le coin supérieur gauche de l'écran affichant alternativement "Digital" et "Analogique" ,exactement comme lorsque mon ordinateur est éteind mais que mon écran est toujours allumé ,j'ignore si c'est ce dont tu parlais.

mahamotti's Avatar


mahamotti
04.21.2012 , 04:17 PM | #4
non, le problème que j'avais eu amenait à un écran noir avec un petit encadré indiquant un problème de résolution/fréquence video et plus rien d'autre.
C'était au début, avant qu'il se rendent compte que le jeu bug pas mal avec les cartes graphiques, et que certains ne peuvent pas jouer en mode plein écran.
Et comme à la 1.2, toutes les préférences (dont le mode "fenêtré") ont été remis à zero, c'était pour voir si c'était ce problème.

En tout cas décidément, c'est un beau bordel leur MAJ, de mon côté, j'ai du laisser mon main de côté à cause des crash successifs, mais ils semblent que les rerolls fonctionnent.

Bref, pas le même problème que toi visiblement, bonne chance dans ta quête (parceque j'ai l'impression que régler tous les problèmes de la MAJ va être plus dur que de trouver le graal).

Laevena's Avatar


Laevena
04.21.2012 , 05:54 PM | #5 Click here to go to the next staff post in this thread. Next  
Bonjour Symbazzy,

si le problème persiste, nous vous invitons à nous transmettre votre DxDiag et un rapport de plantage. Vous pouvez le trouver ici :
\Users\%USERNAME%\AppData\Local\SWTOR\CrashDump
Exemple de ficher : crash.dmp, crash.json

Pour récupérer votre rapport DxDiag :
  • Appuyez sur Démarrer,
  • Tapez DxDiag dans la section recherche et appuyez sur entrée,
  • Quand la barre de progression en bas à droite est complète, cliquez sur “Sauvegarder toutes les informations”,
  • Ceci créera un fichier dxdiag.txt.
  • Ouvrez le fichier sauvegardé, tapez sur Ctrl+A (tout sélectionner).
  • Collez (Ctrl+C) l’information à la fin de votre message entre les balises [spoiler][/spoiler].
Ces rapports nous seront utiles pour analyser la situation.
Laevena | BioWare Customer Service – Forum Support

Symbazzy's Avatar


Symbazzy
04.21.2012 , 07:48 PM | #6
Spoiler


Voila comme demandé mon Dxdiag ,j'espère que cela pourra vous aider à voir plus clair dans mon problème et m'apporter une solution car le problème persiste bel et bien ,que ce soit avec mon personnage principal ou un reroll ,contrairement à Mahamotti.Dans tout les cas ,merci d'avance Laevena !

Laevena's Avatar


Laevena
04.21.2012 , 08:10 PM | #7 Click here to go to the next staff post in this thread. Next  
Merci pour ce retour,

Nous avons isolé ces quelques lignes de votre rapport :
Quote: Originally Posted by Symbazzy View Post
Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,n vwgf2um,nvwgf2um
Driver File Version: 8.16.0011.9103 (English)
Driver Version: 8.16.11.9103
DDI Version: 10.1
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 9/19/2009 12:01:36, 9441384 bytes
Dans un premier temps nous vous conseillons de mettre à jour votre pilote. Celui-ci est de 2009 et n'est peut-être plus capable de supporter les dernières modifications apportées au jeu.

Vous pouvez retrouver retrouver et télécharger la version la plus récente du pilote de votre carte à partir du site du constructeur :
http://www.nvidia.fr/page/home.html
(Veuillez noter que nous ne pouvons être tenus pour responsables du contenu des sites extérieurs au nôtre)

N'hésitez pas à nous tenir au courant.
Laevena | BioWare Customer Service – Forum Support

relmo's Avatar


relmo
04.22.2012 , 03:08 AM | #8
alors t as mis à jour et c est pareil ? lol j'aore les gars de bioware se remette pas en question sérieux le forum est blindé de mec qui plante à tout va alors qu'avant la MAJ 1.2 ils avaient rien !!!!

Symbazzy's Avatar


Symbazzy
04.22.2012 , 05:27 PM | #9
Après mise a jour du pilote de ma carte graphique comme conseillé ,le jeu semble tenir pour l'instant ,cela fait plus de dix minutes qu'il est lancé et le problème ne c'est pas encore reproduit.

J'ai essayée de le lancé en plein écran ,en fenetré et en fenetré plein écran pour vérifier si ces trois modes tenaient le coup et pour l'instant c'est le cas.Mais je préfère ne pas crier victoire trop vite ,je vais essayer de faire tourner le jeu sur une plus longue durée avant de dire que le problème est totalement résolu.

De plus ,pour l'instant le problème n'est qu'en partie résolu selon moi car même si le jeu semble tenir ,mon ordinateur continue de ventiler énormement et de faire un bruit très fort ,semblable a celui d'un petit aspirateur.Bien que ce ne soit pas assourdissant ,ce bruit la en continue deviens très vite désagréable ,et en plus de ca j'ai peur qu'a un tel rythme cela ne fasse que faire surchauffer mon ordinateur.

Auriez vous une solution pour cela aussi?

(Je préviendrais d'un second message si le jeu tiens bel et bien et que mon problème de crash est réglé pour de bon afin de confirmer que le problème est résolu)

Symbazzy's Avatar


Symbazzy
04.24.2012 , 10:23 PM | #10
Après de nombreux tests et tentatives je déconfirme mon précédent message.Le problème n'est pas résolu ,le jeu réussie au maximum a tenir une vingtaine de minutes au lieu des 5 d'avant mais mon ordinateur continue de subir le même crash ,identique aux précédents et ce malgré la mise a jour de ma carte graphique comme conseillé.

Auriez vous une autre solution? Ainsi qu'une pour le problème de ventilation qui accompagne tout ca et se produit dès le lancement même du jeu??