Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Problème dès le lancement du jeu ...

STAR WARS: The Old Republic > Français (French) > Service clients
Problème dès le lancement du jeu ...
First BioWare Post First BioWare Post

Escuix's Avatar


Escuix
04.21.2012 , 02:36 PM | #1
Bonjour, Bonsoir,

J'ai réactivé mon abonnement cet après-midi, j'avais envie de voir si le jeu avait progressé dans le bon sens depuis mon départ, juste par curiosité ... Quelle surprise lorsque, après plusieurs heures de patience pour installer le jeu et télécharger les patchs, de voir que le jeu plante immédiatement dès le 1er écran de chargement !

Quand je tape mes ID de connexion, le launcher s'assombrit, je ne sais pas si c'est normal, en tout cas je rentre tout comme prévu, je me connecte, jusqu'ici aucun souci. Le launcher m'affiche 18Mo à télécharger encore (alors que j'avais fini précédemment), je ne m'inquiète pas, je le laisse travailler, sauf que le téléchargement n'a pas lieu, toute la barre se remplit instantanément, et je peux cliquer sur "Jouer", ce que je fais bien sur, et je vois donc le merveilleux écran de chargement de SWTOR. Oui, je peux dire qu'il est merveilleux, parce qu'après avoir passé 30 minutes à le regarder puis voir mon jeu se fermer tout seul juste après, j'ai eu le temps d'en examiner chaque recoin. J'ai vérifié mon pare-feu, c'est bon, l'antivirus est bon, j'ai exécuté en tant qu'admin, j'ai vérifié la date, j'ai désactivé l'économiseur d'écran, les paramètres de veille sont sur "Jamais", les programmes superflus sont fermés (Bref j'ai bien lu ce topic, j'ai redémarré mon PC et j'ai repris ce procédé 3 fois, ça ne fonctionne pas, le jeu se lance et s'éteint de lui-même comme j'ai expliqué.

J'ai repayé pour 1 mois, j'aimerais donc pouvoir jouer un peu quand même, malgré que cet incident parait confirmer l'hypothèse que j'avais lorsque j'ai arrêté mon abonnement, il semble que ce ne soit toujours pas au point pour SWTOR. J'espère me tromper et pouvoir admirer que j'ai tort en me connectant enfin en jeu.

Merci d'avance pour l'aide que vous pourrez m'apporter.

Respectueuses salutations.
Kissai Caste :

Tryckos, Assassin Sith
Kallenn, Jedi Sentinelle

Laevena's Avatar


Laevena
04.21.2012 , 03:58 PM | #2 Click here to go to the next staff post in this thread. Next  
Bonjour Escuix,

Pour pouvoir vous assister nous aurions besoin de votre DxDiag et de votre rapport du lanceur le plus récent.
Cela nous aidera à déterminer la raison possible du souci que vous rencontrez.

Afin de récupérer votre rapport DxDiag :
  • Appuyez sur Démarrer,
  • Tapez DxDiag dans la section recherche et appuyez sur entrée,
  • Quand la barre de progression en bas à droite est complète, cliquez sur “Sauvegarder toutes les informations”,
  • Ceci créera un fichier dxdiag.txt.
  • Ouvrez le fichier sauvegardé, tapez sur Ctrl+A (tout sélectionner).
  • Collez (Ctrl+C) l’information à la fin de votre message entre les balises [spoiler][/spoiler].
Vous retrouverez le répertoire d’installation des rapports du lanceur ici :
  • C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\logs
  • C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\logs
Exemple de ficher : launcher_20111122.Log
Laevena | BioWare Customer Service – Forum Support