Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Black or Silver-black texture bug

STAR WARS: The Old Republic > English > Customer Service
Black or Silver-black texture bug

Elysion's Avatar


Elysion
12.26.2011 , 10:55 PM | #11
also experience this e8400 and hd4850

Zumlar's Avatar


Zumlar
12.28.2011 , 10:42 AM | #12
I also have the same issue. Specs are:

Intel C2D E6600 Conroe, 8800GTX, 8gb DDR2.

It seems something we all have in common are older graphics cards. My wife is running a 5830 Radeon and has no issues with this. I have the latest driver now... Maybe installing an older driver would fix this?

DrMedRasen's Avatar


DrMedRasen
12.30.2011 , 12:23 AM | #13
Just bought a new graphics card, a Radeon 6870 and cleaned my system of all old driver leftover files before I installed it. Solved the problem for me, maybe a new and clean install of the drivers might also work without a new graphics card. I recommend using Driver Sweeper to delete all leftover files.

greetings DrMedRasen

dargor-'s Avatar


dargor-
01.13.2012 , 10:26 PM | #14
Same here nvidia 9600
Quote: Originally Posted by Creslan
And PVP hardcores are second class citizens. You're like the guest that won't leave and can't take a hint your not wanted so you just hang around making it miserable for everyone else at the party.
Indeed.

Kalua's Avatar


Kalua
01.15.2012 , 12:12 PM | #15
Two systems in my house have this problem. When sharing cutscenes, it is not consistently happening to both at the same time. I'm sure there is a variable, but to us it seems to occur completely randomly.

Both systems:
Windows 7
GTX460 Latest Official and Latest Beta Drivers tested

First system has an AMD Phenom(tm) II X6 1055T Processor (6 CPUs), ~2.8GHz
The other has a AMD Athlon(tm) 64 X2 Dual Core Processor 4400+, MMX, 3DNow (2 CPUs), ~2.3GHz.

The Dual Core system is running the software optimizer from AMD to help with
the majority of taxi issues, but the eye issues occurred before it was running that software as well.

Jazarra's Avatar


Jazarra
01.23.2012 , 05:14 PM | #16
I've had this same problem. Most of the time it shows up as black/silver, but I do have the pink from time to time.

I have an Nvidia 9600GT, Win 7

Sathla's Avatar


Sathla
01.23.2012 , 05:20 PM | #17
Same here Sapphire 6950 2gig >.> It never happened on my sorc human only when i'm playing an alien race...
I want more body, I want more soul. Make the switch to automatic, I want Control.

Sathla - 50 - Corruption Sorcerer -Retired
Zorriya - 50 - Pyro Powertech - Revenge

Evalea's Avatar


Evalea
01.31.2012 , 08:23 PM | #18
Bump up, im havin the same problem. Silvery black eyes, once i had an entire hutt go that strange mirror-like sheen in a conversation, big silvery slug.

AMD Radeon HD 6620G

Gonflick's Avatar


Gonflick
02.13.2012 , 03:47 PM | #19
Try reseting your ui Control + u twice

PrivatePC's Avatar


PrivatePC
04.20.2012 , 04:01 PM | #20
I am also getting this annoying problem. With the eyes at least, it goes silver with transparent black.
Maybe it does this when alt+tab'ing to the desktop?? I do it a lot when using the Steam chat.

I have a good computer and latested drivers with AMD so I know it's not anything hardware related. And I play on highest with shadows off.

Phenom ii x4 960t
HD Radeon 6850 1gb
8 gb of Viper patriot ram
Windows 7 Home premium