Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Forum authentication error

First BioWare Post First BioWare Post

freakuancy's Avatar


freakuancy
12.16.2011 , 09:47 PM | #1
I apologize if this is the incorrect place to report this;

However, ever since maintenance I am unable to do a search for my own posts. I don't typically subscribe to threads, and I use this feature to quickly follow up on threads I've made posts on or threads I myself have started.

I currently get the generic Not Authorized to Use This Feature message as seen below:


freakuancy, you do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.


I have, of course, cleared my cookies and cache and have replicated the error on multiple browsers.

Please advise if this is a known issue, and if there is any resolution on the horizon.

Thanks!
ך|||||◊| ███████████████████████████)

freakuancy's Avatar


freakuancy
12.17.2011 , 02:37 AM | #2
Bumping...anyone?
ך|||||◊| ███████████████████████████)

Nehsa's Avatar


Nehsa
12.17.2011 , 02:44 AM | #3 This is the last staff post in this thread.  
Hello everyone,

The search function is currently unavailable for use. You will find more info about this here.

Thank you for your patience.

Nehsa | BioWare Customer Service - Forum Support