Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Cascade de bugs, launcher

First BioWare Post First BioWare Post

UnLamasticot's Avatar


UnLamasticot
04.19.2012 , 04:48 AM | #1
Bonjour.
Voilà, je vous explique. L'autre jour, j'ai posté un topic mettant en cause l'impossibilité de DL le game client 40, suite à la MàJ du 17/04/12. Je me suis renseigné, et j'ai attendu 24h pour voir si le problème n'était pas réglé. J'ai donc décidé de désinstaller le jeu, puis de le réinstaller.
J'ai donc fait tourner mon PC toute la nuit pour qu'il installe mes MàJ, et ce matin, je vois l'onglet "Jouer" apparaître. Je me dis : Cool, ça va marcher !


Et bah non. Maintenant, le bug, c'est que dès que je démarre le jeu, je dois attendre 1 min à l'écran d'accueil, juste après avoir rentré mon MDP. Il est affiché "Impossible d'afficher les news" ou un truc dans le genre. De plus, j'ai l'impression qu'une MàJ essaie de s'installer, mais ne le fait pas. Elle commence à charger à 30Mo, puis s'annule soudainement.
Je me dis donc que c'est un petit bug de rien du tout, et rentre dans le jeu. Problème, après l'affichage de l'écran SWTOR (avec les Jedi's et le BH, et tout le reste), le jeu se ferme brutalement.

Donc je me dis : Da***?

Laevena's Avatar


Laevena
04.19.2012 , 04:51 PM | #2 Click here to go to the next staff post in this thread. Next  
Bonjour UnLamasticot,

dans un premier temps nous vous invitons à consulter notre noté épinglée Le jeu plante/crashe après avoir cliqué sur “Jouer”.

Si le problème persiste après avoir procédé aux vérifications recensées dans cette note, n'hésitez pas à revenir vers nous en joignant votre DxDiag.

Afin de récupérer votre rapport DxDiag :
  • Appuyez sur Démarrer,
  • Tapez DxDiag dans la section recherche et appuyez sur entrée,
  • Quand la barre de progression en bas à droite est complète, cliquez sur “Sauvegarder toutes les informations”,
  • Ceci créera un fichier dxdiag.txt.
  • Ouvrez le fichier sauvegardé, tapez sur Ctrl+A (tout sélectionner).
  • Collez (Ctrl+C) l’information à la fin de votre message entre les balises [spoiler][/spoiler].
Laevena | BioWare Customer Service – Forum Support

UnLamasticot's Avatar


UnLamasticot
04.20.2012 , 09:56 AM | #3
Bonjour Laevena. Merci pour votre réponse.

J'ai donc fait ce que vous demandiez, et voilà mon "DxDiag.text"

Spoiler

Laevena's Avatar


Laevena
04.20.2012 , 08:17 PM | #4 Click here to go to the next staff post in this thread. Next  
Bonjour UnLamasticot,

Nous avons isolé la version des pilotes de votre carte ci-dessous :

Quote: Originally Posted by UnLamasticot View Post
Driver Name: atiu9p64 aticfx64 aticfx64 atiu9pag aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
Driver File Version: ()
Driver Version: 8.700.0.0
DDI Version: 11
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: , 0 bytes
WHQL Logo'd: n/a
WHQL Date Stamp: n/a
Cette version est plutôt ancienne et c'est peut-être la raison de l'instabilité du jeu.

Nous insistons toujours sur le fait d'installer les pilotes les plus récents et leurs mises à jour très règulièrement. Ces mises à jour optimisent votre matériel de plusieurs manières :
  • Ajout de nouvelles fonctionnalités au matériel.
  • Création de nouvelles options utiles.
  • Amélioration du fonctionnement matériel.
  • Augmentation de l’efficacité du matériel
  • Résolution des bugs et problèmes potentiels.
  • Optimisation des performances de nombreux jeux.
Vous pourrez retrouver la version la plus récente du pilote compatible avec votre matériel sur la page du constructeur de votre carte :http://www.amd.com/fr/Pages/AMDHomePage.aspx
(Veuillez noter que nous ne pouvons être tenus pour responsables du contenu des sites extérieurs au nôtre)

N'hésitez pas à nous tenir au courant.
Laevena | BioWare Customer Service – Forum Support

UnLamasticot's Avatar


UnLamasticot
04.21.2012 , 03:05 PM | #5
Bonsoir Laevena. Je viens de finir d'installer mes pilotes.
Le problème n'est toujours pas réglé, mais je pense l'avoir cerné. Je remarque qu'une MàJ essaie de s'effectuer, mais le launcher ne lui permet pas, et propose l'option "Jouer" brutalement. J'ai également remarqué qu'à chaque fois que je démarre le launcher, le temps restant diminue d'environ 1 Mo par "lancé" de launcher. Cependant, cela ne me permet que de DL 7 Mo grand maximum par jour, avant que ma connexion ne chute à 0KO/s (Elle démarre de 57ko/s, puis diminue à chaque fois que j'ouvre le launcher).

Je me demandais donc si cela avait un rapport avec la fermeture brutale du jeu après l'image de chargement.