Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

How do you turn OFF auto targeting??

STAR WARS: The Old Republic > English > General Discussion
How do you turn OFF auto targeting??

MissBegotten's Avatar


MissBegotten
04.17.2012 , 11:20 AM | #1
Most annoying thing that they added in the patch.

I'm battling an elite... another walks by... when the current one dies, and I hit an attack button, I automatically attack the other one.

Didn't used to be that way. Would have to target one target after another during a mob fight, but I can live with that instead of dying to secondary elites killing me over and over.

TheOnlyKyrenS's Avatar


TheOnlyKyrenS
04.17.2012 , 11:22 AM | #2
Um... hate to burst your bubble but that has been in since launch. If it was added in the new patch, it would have said so. I'm not sure how/if to turn it off though.
Quote: Originally Posted by corbanite View Post
oh great more constructive criticism.. god knows why some people think there are haters on this forum

Vepo's Avatar


Vepo
04.17.2012 , 11:26 AM | #3
Quote: Originally Posted by TheOnlyKyrenS View Post
Um... hate to burst your bubble but that has been in since launch. If it was added in the new patch, it would have said so. I'm not sure how/if to turn it off though.
^
This

Unfortunately it just means you need to stop button bashing and pay attention to your cooldowns and your surroundings!
The Red Eclipse - EU/EN-PvE
Alric_Annondu - "Bioware used to be good until they took an EA to the knee."

WinterWraith's Avatar


WinterWraith
04.17.2012 , 11:29 AM | #4
There is an option to turn it off somewhere in settings. I can't remember exactly where. I turned mine off shortly after the patch defaulted it to being on.

I'm pretty sure it was there before the patch but was off by default.

LyricDawnhagen's Avatar


LyricDawnhagen
04.17.2012 , 11:31 AM | #5
I believe what you are looking for is a setting in the preferences in the Controls tab. Look for "Auto Target Closest Enemy". It is not a new setting but I think patch 1.2 turned it on as a default. I know it was turned off on my characters but when I logged in after 1.2, I noticed that I was auto-targeting mobs when I clicked an attack. I broke a few Crowd Controls before I figured out what was happening.

So check that setting in your preferences and uncheck it to stop that behavior.

MissBegotten's Avatar


MissBegotten
04.17.2012 , 12:36 PM | #6
Quote: Originally Posted by LyricDawnhagen View Post
I believe what you are looking for is a setting in the preferences in the Controls tab. Look for "Auto Target Closest Enemy". It is not a new setting but I think patch 1.2 turned it on as a default. I know it was turned off on my characters but when I logged in after 1.2, I noticed that I was auto-targeting mobs when I clicked an attack. I broke a few Crowd Controls before I figured out what was happening.

So check that setting in your preferences and uncheck it to stop that behavior.
TYVM.

Glossed right over that one, and missed it.

Yeah, if its been around, then probably was on off, but somehow it got turned on.

Sorry for the rant, just hate dying due to something like this. Thanks again for the assistance.