Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Main Assets 17 Installation?

First BioWare Post First BioWare Post

DocBach's Avatar

12.14.2011 , 05:46 PM | #1
How long does this file take to install? It crashed the first time it tried to install, now it gets to 1% and just hangs there - and slows the rest of my computers performance down to where everything else hangs to where I need to do a hard reset because nothing responds.

Conveeyor's Avatar

12.14.2011 , 05:48 PM | #2 This is the last staff post in this thread.  
We are looking into this issue at the moment. We hope to provide a solution soon.

We apologize for the inconvenience in the meantime.

Conveeyor | BioWare Customer Service - Forum Support

Caribroo's Avatar

12.15.2011 , 03:02 AM | #3
Bump/sub -- same issue.

Also here:

Wildernes's Avatar

12.16.2011 , 01:53 PM | #4
any solutions yet?

Glyngaris's Avatar

12.16.2011 , 04:26 PM | #5
I have been having this problem since the predownload was available and i just have to say how annoyed i am that an error this significant is not solved yet when it is preventing the people who paid extra for the preorder from receiving their benefits. I feel rather cheated and disregarded to be honest. It just seems like such a serious issue would be solved by now.

ProfaneV's Avatar

12.16.2011 , 08:19 PM | #6
Had this issue with the download installer so I uninstalled it when the physical copy came from Amazon. Am now also having this issue with the physical copy. Can't wait to find out what main asset 18 looks like. Please help.