Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Please fix out of range fullscreen/fullscreen window mode for 1280x1024 resolution.

STAR WARS: The Old Republic > English > Customer Service
Please fix out of range fullscreen/fullscreen window mode for 1280x1024 resolution.
First BioWare Post First BioWare Post

shurpie's Avatar


shurpie
04.13.2012 , 09:50 PM | #91
The issue seems to be swtor forcing an invalid refresh rate everytime you try to alt-tab to windows. I found a band-aid "fix" for this so that you can still play in fullscreen mode..

If you have a video card that comes with its own control panel software, (I have an nVidia card and it has nView properties instead of the old right-click-desktop display properties), go there and create and save a display settings 'profile' that your monitor can handle. Such as 1280x1024, Color depth 32 bit, Refresh 60hz. Next, create a 'shortcut key' that will load these profile settings. I use Ctrl+Alt+L. So the next time I alt-tab out of the game and it gives me a problem, I push ctrl-alt-L to load the correct refresh rate from my video card settings and voila.

Sorry for the messy instructions but everybody's video card is different so I tried to keep it vague enough. And hopefully your card software supports profiles and shortcut keys.

Also instead of using the F8 technique described in above posts, I used and old 17" CRT monitor I had laying around, plugged that in instead of my 42" LCD, rebooted windows in normal mode and for some reason it loaded with the correct refresh rate. Then I just swapped monitor cables with the 42" without rebooting, and it remembered the correct refresh rate.

Hope this helps.

sakica's Avatar


sakica
04.14.2012 , 03:19 AM | #92
DXDiag

Spoiler


Client_settings.ini

Spoiler


DVI cable

Axolipher's Avatar


Axolipher
04.14.2012 , 03:28 AM | #93 Click here to go to the next staff post in this thread. Next  
Greetings all,

Thank you for the information provided so far. While we continue our investigation we would also like to request an additional piece of information. Would anyone currently experiencing this issue please confirm what cable is being used to plug into their monitor. (HDMI, DVI, VGA Etc)

Thank You.

Axolipher | BioWare Customer Service - Forum Support

Yuusuru's Avatar


Yuusuru
04.14.2012 , 03:40 AM | #94
I thought I would give my input here as I came across the thread on a related issue, which I have now fixed thanks to suggestions above.

Pre 1.2 I was playing on 1920x1080 with 1920x1200 as my native resolution.

Upon relaunching the client it then refused to letterbox the game and changed my native resolution to whatever the client was set to.

Following some of the advice above (as I have NVIDIA) I adjusted 2 settings under the "adjust desktop size and position". I put my scaling mode to "no scaling" and checked the "override the scaling mode set by games and programs".

I can now run the game back in letterbox, happy days.

Hope this helps someone.
Always got your six.

Azure_Prower's Avatar


Azure_Prower
04.14.2012 , 05:05 AM | #95
Quote: Originally Posted by Axolipher View Post
Greetings all,

Thank you for the information provided so far. While we continue our investigation we would also like to request an additional piece of information. Would anyone currently experiencing this issue please confirm what cable is being used to plug into their monitor. (HDMI, DVI, VGA Etc)

Thank You.
VGA cable.
"My enemies are those whom I make. Not those who others say they are.
Some consider me a dark Jedi whilst to others a mercenary.
Yet I am no slave to a code nor to an ideal. My will is forever free."

- Azure Prower, executive of the Ebon Fox corporation.

turjake's Avatar


turjake
04.14.2012 , 05:31 AM | #96
Same problems here, goes to sync out of range when alt-tabbing and stays after reboot. I can ofcourse get past that with F8 and then selecting last known good configuration from the list, but the alt-tab doesnt work.

hw: nvidia 9600gt and old crt monitor

Kyneris's Avatar


Kyneris
04.14.2012 , 05:42 AM | #97
Whenever I alt-tab out of SWTOR when playing fullscreen, the game crashes and Windows is out of range. I also noticed that everytime this happens, the refresh rate listed in my nVidia control panel is set to 75 instead of the default 60, forcing me to reset it to 60 everytime the game crashes.

DxDiag.
Spoiler


client_settings
Spoiler


I use VGA for video.
"Should we arrive at certainty without doubt and truth without error, it behooves us to place the foundations of knowledge in mathematics." - Roger Bacon
This is Vireth Danea, my Sith OC.

KittyParade's Avatar


KittyParade
04.14.2012 , 05:57 AM | #98
here's what i did to fix this issue. i have a nvidia 9400 gt. after various time consuming suggestions from posts on this issue. i decided to just roll back my system to just before patch 1.2. i used system recovery. problem solved. then, i was finally able to access my nvidia control panal. if you go to adjust screen size and position (scaling) not resolution there is a box that can be checked to overide settings by games and programs. my pc working as good as ever. sadly though now i get 9000 error at server selection, but at least i have a working pc .

ps if like me you got locked out of doing much in safe mode, i was able to uninstall graphic drivers in safe mode. which allowed me to restart normally and perform the system recovery.

Chrisington's Avatar


Chrisington
04.14.2012 , 06:31 AM | #99
Even since the new patch I can't get in my game. Everytime I reinstall it and try to enter the screen suddenly fades to black with the message "Out of Range". I've tried the usual solution, by changing the resolution to match that of the game listed in the files but of course that doesn't work anymore. I've also tried the solution that some people in here have offered but, for some reason, I can't find the "SWTOR" file within Users/Local etc etc.

VGA cable

Rogue_Dodger's Avatar


Rogue_Dodger
04.14.2012 , 06:33 AM | #100
VGA cable.