Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Game Unresponsive Resulting In Crash

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Game Unresponsive Resulting In Crash

faithh's Avatar

12.16.2011 , 06:34 PM | #1
When I log on to my Bounty Hunter, the game says that I have 0.3 FPS. I cannot do anything, none of the keys or action buttons are responding to any commands, and it ends up crashing. So I'm stuck in a class quest phase that I can't get out of.

The game has previously run fine for me. Max settings I get around 70 - 100 fps at all times, it just seems to be this one phase that is messing up for me. Upon checking the system resource monitor, it says that I am using 96% of my physical memory on SWTOR.

My computer specs are as follows;

Windows 7 Ultimate 64 Bit
XFX 5970 Black Edition (2GB)
Intel Core i7 920 @ 3ghz
6GB Patriot Viper 1600mhz Tri Channel
OCZ Vertex 240GB SSD

All drivers and frameworks are up to date, and as I said the game runs fine otherwise.

Any help would be appreciated.

faithh's Avatar

12.16.2011 , 06:46 PM | #2
BUMP. Need this resolved ASAP.

antarious's Avatar

12.16.2011 , 06:52 PM | #3
The only place I've seen anything like that is Taris.

I did a bug report about it this morning. If you happen to be on Taris... the cause is oddly enough certain quests being tracked. The only fix I found was eventually I could untrack them all and performance was back to normal. Some quests cause this issue and others do not.

If you aren't on Taris.. sorry for the useless response.
I don't use a forum Avatar. It makes it too easy for a Bounty Hunter to match you up to the wanted Holo's.

faithh's Avatar

12.16.2011 , 06:56 PM | #4
Yeah I am on Taris, but i dont get a chance to do anything because the complete UI is just frozen =/

faithh's Avatar

12.16.2011 , 07:03 PM | #5
Anyone else have any ideas? Tried untracking the quests but it didn't seem to work.

Nahaj's Avatar

12.16.2011 , 07:07 PM | #6
This exact same thing happened to me on Taris as well. Trying this fix.
Proxy Jawas, Belgoth's Beacon
Guild Mathemagician

faithh's Avatar

12.16.2011 , 07:10 PM | #7
It worked for like 15 seconds after i tried it again, but after going into a certain outpost, it just crashed again.

antarious's Avatar

12.16.2011 , 07:20 PM | #8
I was actually on Taris yesterday and ... spent many hours looking at other things. It was odd because I was the only Imperial even on the planet and at first performance was fine.

Anyway I was level 35 and had actually finished the class quest (bounty hunter) so I went to the next planet (Quesh) and played through that as its relatively short. I had untracked all the Taris quests while there and went back this morning.

That was when I noticed it was running fine so I thought the morning down time fixed something. I then started to click on the quests to track them and got that client freeze.. .3 fps etc

It let up after a few seconds long enough to untrack them. So I went to a new outpost and noticed when I took quests it wasn't degrading my fps or causing major lag. So I tried to track older quests *bam*...

I related this because I assumed if I had realized about the tracking issue with certain quests it would have cleared up last night. However, since I left the planet and then untracked them.. maybe not.

It was bad... it took me like an hour to even get off Taris last night. I used Quick Travel and the base wouldn't even render. So I went and got something to eat and it started to kinda render.. then it was like watching a super clunky animation and then I was at my desktop.

I actually couldn't even leave the planet on my desktop (oddly my laptop allowed me enough response to hit the shuttle).

Oh easy way to spot this if you start to lag at all...

Open your map. When this starts... it will freeze your client at least for a while. Every single time you open your map will result in pretty much 0 fps for a time.
I don't use a forum Avatar. It makes it too easy for a Bounty Hunter to match you up to the wanted Holo's.

faithh's Avatar

12.16.2011 , 07:21 PM | #9

this post is great for this issue, should be fixed soonish I think.

good luck guys.