Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Need to repair 37 files


Tsunjin's Avatar


Tsunjin
04.13.2012 , 06:35 AM | #11
Quote: Originally Posted by Cinnarro View Post
don't even think i have a windows name, i have a computer name!
Ow

You do have a windows username, even if you don't know what it is. Assuming you have Win7, when you turn your computer on and it boots up you eventually come to a mostly blue screen asking you to log in, this is where you enter your password. There will be a username on that page. Hope this helps!

Cinnarro's Avatar


Cinnarro
04.13.2012 , 06:38 AM | #12
Quote: Originally Posted by Tsunjin View Post
Ow

You do have a windows username, even if you don't know what it is. Assuming you have Win7, when you turn your computer on and it boots up you eventually come to a mostly blue screen asking you to log in, this is where you enter your password. There will be a username on that page. Hope this helps!
nah i removed that option, but found it :P
star wars fan since 1979

Sparxysparx's Avatar


Sparxysparx
04.13.2012 , 06:39 AM | #13
Please report back if my solution works.

Cinnarro's Avatar


Cinnarro
04.13.2012 , 06:39 AM | #14
Quote: Originally Posted by Sparxysparx View Post
It's the name at the top/top right of your start menu. If that does not work, try Administrator
it gave tons of error messages not being able to change the security
star wars fan since 1979

Tsunjin's Avatar


Tsunjin
04.13.2012 , 06:41 AM | #15
not to worry too much about that, its only a handful of files and not the important ones, I had the same messages.

Wow, the 13 files its trying to download are BIG - must be at least 5GB or so, looking to take a couple of hours at 640k/s. CANCELLED! Will see if the permissions thing helps.

Sparxysparx's Avatar


Sparxysparx
04.13.2012 , 06:43 AM | #16
Quote: Originally Posted by Cinnarro View Post
it gave tons of error messages not being able to change the security

This indicates a security settings issue in your game installation.

Could you please try:
Change your folder owner:
  • Go to your program files (x86) folder.
  • Right click on Star Wars-The Old Republic and choose properties.
  • Go to the security tab.
  • Click advanced.
  • Go to the tab page "Owner".
  • Click Edit.
  • Select your windows user account.
  • Check "Replace owner on subcontainers and objects."
  • Click ok, then click yes if you get a warning.
  • Keep clicking ok until the frames are closed.

Then try the original solution again:
Could you please try this to solve your patching issues:
  • Go to your program files (x86) folder.
  • Right click on Star Wars-The Old Republic and choose properties.
  • Go to the security tab.
  • Click advanced.
  • Click Change permissions.
  • Click add.
  • Enter your windows username. (It's the name at the top/top right of your start menu. If that does not work, try Administrator)
  • Click ok.
  • Check "full control" in the list.
  • Click ok.
  • Now check "Replace all child object permissions with inheritable permissions from this object." (bottom checkbox of the two)
    Click ok, click yes on the warning.
  • Keep clicking ok till you've got all frames closed.
  • Try to apply the patch now.

Cinnarro's Avatar


Cinnarro
04.13.2012 , 07:04 AM | #17
Quote: Originally Posted by Sparxysparx View Post

This indicates a security settings issue in your game installation.

Could you please try:
Change your folder owner:
  • Go to your program files (x86) folder.
  • Right click on Star Wars-The Old Republic and choose properties.
  • Go to the security tab.
  • Click advanced.
  • Go to the tab page "Owner".
  • Click Edit.
  • Select your windows user account.
  • Check "Replace owner on subcontainers and objects."
  • Click ok, then click yes if you get a warning.
  • Keep clicking ok until the frames are closed.

Then try the original solution again:
Could you please try this to solve your patching issues:
  • Go to your program files (x86) folder.
  • Right click on Star Wars-The Old Republic and choose properties.
  • Go to the security tab.
  • Click advanced.
  • Click Change permissions.
  • Click add.
  • Enter your windows username. (It's the name at the top/top right of your start menu. If that does not work, try Administrator)
  • Click ok.
  • Check "full control" in the list.
  • Click ok.
  • Now check "Replace all child object permissions with inheritable permissions from this object." (bottom checkbox of the two)
    Click ok, click yes on the warning.
  • Keep clicking ok till you've got all frames closed.
  • Try to apply the patch now.
still same issue, would i need to get the files repaired this time though?
star wars fan since 1979