Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Please fix out of range fullscreen/fullscreen window mode for 1280x1024 resolution.

STAR WARS: The Old Republic > English > Customer Service
Please fix out of range fullscreen/fullscreen window mode for 1280x1024 resolution.
First BioWare Post First BioWare Post

Azure_Prower's Avatar


Azure_Prower
04.12.2012 , 08:55 PM | #51
Issue of not being able to use fullscreen (windows) mode is still occurring due to saying it's out of range.

Would like a fix please.
"My enemies are those whom I make. Not those who others say they are.
Some consider me a dark Jedi whilst to others a mercenary.
Yet I am no slave to a code nor to an ideal. My will is forever free."

- Azure Prower, executive of the Ebon Fox corporation.

WilliamHB's Avatar


WilliamHB
04.12.2012 , 11:58 PM | #52
Try this people:

UPDATE your driver!
------------------------------------------------------------------------------------------
Go into Nvidea Control Panel -> Adjust desktop size and position >
Under Scaling press "Full-screen" and check the box "Override the scaling mode set by games and programs"

So now you have to select and resolution that you know your display can handle.

For eksample; when i press my auto adjust button, the screen also tells me that the optimal display is 1680 x 1050 at 60 Hz. So i go into "Change resolution" and create my custom resolution, as it is not a part of the normal display options.

Select the resolution under Nvidea Control Panel -> Adjust desktop size and position > Full-screen. and override it!

Now select this resolution or your custom resolution ingame (try Fullscreen Windowed mode).

This should fix the Full-screen display and Alt-Tab for the most of you.

GL

Azure_Prower's Avatar


Azure_Prower
04.13.2012 , 01:24 AM | #53
Quote: Originally Posted by WilliamHB View Post
Try this people:

UPDATE your driver!
------------------------------------------------------------------------------------------
Go into Nvidea Control Panel -> Adjust desktop size and position >
Under Scaling press "Full-screen" and check the box "Override the scaling mode set by games and programs"

So now you have to select and resolution that you know your display can handle.

For eksample; when i press my auto adjust button, the screen also tells me that the optimal display is 1680 x 1050 at 60 Hz. So i go into "Change resolution" and create my custom resolution, as it is not a part of the normal display options.

Select the resolution under Nvidea Control Panel -> Adjust desktop size and position > Full-screen. and override it!

Now select this resolution or your custom resolution ingame (try Fullscreen Windowed mode).

This should fix the Full-screen display and Alt-Tab for the most of you.

GL
I don't have those settings in my control panel. Nvidea Control Panel -> Adjust desktop size and position is as far as I get.

Also the latest drivers may not be the best drivers. Both of the latest drivers have issues that I'd like to avoid for SWTOR. Which drivers do you have?
"My enemies are those whom I make. Not those who others say they are.
Some consider me a dark Jedi whilst to others a mercenary.
Yet I am no slave to a code nor to an ideal. My will is forever free."

- Azure Prower, executive of the Ebon Fox corporation.

WilliamHB's Avatar


WilliamHB
04.13.2012 , 01:53 AM | #54
my driver version is 296.1

Azure_Prower's Avatar


Azure_Prower
04.13.2012 , 02:02 AM | #55
Quote: Originally Posted by WilliamHB View Post
my driver version is 296.1
Some players have been reporting issues with that driver and crashing as soon as the game starts up. So unsure about upgrading to this driver.
"My enemies are those whom I make. Not those who others say they are.
Some consider me a dark Jedi whilst to others a mercenary.
Yet I am no slave to a code nor to an ideal. My will is forever free."

- Azure Prower, executive of the Ebon Fox corporation.

WilliamHB's Avatar


WilliamHB
04.13.2012 , 02:07 AM | #56
well all i can say is that this setup works just fine.

sakica's Avatar


sakica
04.13.2012 , 02:11 AM | #57
Yea its not working anything, just cant make game runs in fullscreen(windowed) mode, soo annoying, any more solutions or fixes?

I will try now those new nvidia beta drivers

Nop, not working

I am not getting it, should we see taskbar in fullscreen windowed mode? I saw it before 1.2 patch

Beesodd's Avatar


Beesodd
04.13.2012 , 02:44 AM | #58 Click here to go to the next staff post in this thread. Next  
Greetings All,

As we work on this issue, i'll ask if players affected by the problem with fullscreen(windowed) can please post up a copy of their DXdiag. Be sure to remove your PC name, and post within spoiler tags. Thank you.

Beesodd | BioWare Customer Service - Forum Support

sakica's Avatar


sakica
04.13.2012 , 03:02 AM | #59
My DX diag

Spoiler

Azure_Prower's Avatar


Azure_Prower
04.13.2012 , 03:14 AM | #60
Spoiler
"My enemies are those whom I make. Not those who others say they are.
Some consider me a dark Jedi whilst to others a mercenary.
Yet I am no slave to a code nor to an ideal. My will is forever free."

- Azure Prower, executive of the Ebon Fox corporation.