Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Movement Issues

Lizarus-Rajal's Avatar


Lizarus-Rajal
12.16.2011 , 02:57 PM | #1
Not sure if anyone else is having this, as I also had this in Beta. But where you will start randomly running and you can't turn it off either. Anyone know how to sort it?
-Lizarus' Character Database-
Jedi Knight: Sentinel - Lizarus | Jedi Consular: Shadow - Trixorim
Sith Warrior: Marauder - Verra | Sith Inquisitor: Sorcerer - ???

indahra's Avatar


indahra
12.16.2011 , 03:29 PM | #2
It might be that you are accidently hitting an auto run key. I think that auto run is set to activate if you press the "num lock" key on your keyboard or mouse button 4 (if you have 4 mouse buttons).

Go under your options menu and check the key bindings tab and it should say what key auto run is set to, and maybe reset it to a different key or mouse button that you can't accidently hit.

It might be something else too, but this is all I could think of.

Lizarus-Rajal's Avatar


Lizarus-Rajal
12.16.2011 , 03:59 PM | #3
I changed my key to 0 and I also removed the mouse bind. However all I was doing is pressing the forward key and even by pressing 0 it wouldn't remove the auto run.
-Lizarus' Character Database-
Jedi Knight: Sentinel - Lizarus | Jedi Consular: Shadow - Trixorim
Sith Warrior: Marauder - Verra | Sith Inquisitor: Sorcerer - ???