Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Please fix out of range fullscreen/fullscreen window mode for 1280x1024 resolution.

STAR WARS: The Old Republic > English > Customer Service
Please fix out of range fullscreen/fullscreen window mode for 1280x1024 resolution.
First BioWare Post First BioWare Post

Flesaur's Avatar


Flesaur
04.12.2012 , 12:20 PM | #41
Same problem, load up SWTOR with no problems, then alt tab out and get input not supported error. Then have to manually switch the pc off, load in safe mode and reboot.

Skylineeee's Avatar


Skylineeee
04.12.2012 , 12:32 PM | #42
Quote: Originally Posted by Flesaur View Post
Same problem, load up SWTOR with no problems, then alt tab out and get input not supported error. Then have to manually switch the pc off, load in safe mode and reboot.
If you're on ATI, tried this yet?


''After going into my Catalyst Control Center, under ''My VGA Displays'' and then Properties, i manually overrided my monitor attributes and set my maximum refresh rate at 60hz. So far i've been able to alt tab out of the game. Hope this helps if anyone else runs into the same issue, will update if the problem occurs again.''

Flesaur's Avatar


Flesaur
04.12.2012 , 12:38 PM | #43
Quote: Originally Posted by Skylineeee View Post
If you're on ATI, tried this yet?


''After going into my Catalyst Control Center, under ''My VGA Displays'' and then Properties, i manually overrided my monitor attributes and set my maximum refresh rate at 60hz. So far i've been able to alt tab out of the game. Hope this helps if anyone else runs into the same issue, will update if the problem occurs again.''
No Im on Nvidia, I read your other post. Can't find an option on Nvidia to limit refresh rate.

OnizukaARU's Avatar


OnizukaARU
04.12.2012 , 12:44 PM | #44
Hi, i have same problem from patch 1.2
i have fix it to 50% ... in SW ok now but when jump to windows its little small screen from fulsscren
i edit client_settings
Height = 1080
Width = 1920
D3DFullScreen = false
RefreshRate = 59
FullScreen = false

jump to game press alt+enter and go to preference and set up fullscreen save and alt+enter and now in the game its ok
someone know how fix now W7 (this result its same 1920x1080)

resolved:
I must go to windows and set up the refresh rate to 59
in ccc when i setup 59 and quit its still 60


thx and bye

PenfoldCross's Avatar


PenfoldCross
04.12.2012 , 03:02 PM | #45
All that seems to work for mem is running it in fullscreen or windowed mode. Fullscreen (windowed) is just too fuzzy.

MyOdin's Avatar


MyOdin
04.12.2012 , 03:07 PM | #46
To confirm - this is not just nVidia. My AMD/ATI HD5970 does exactly the same.

Affects Windows, even through a full reboot.

F8 - 640x480, reset resolution, and still only runs in Window.

I want Full-screen Windowed mode, as per prior to 1.2 - not too difficult.

Rogue_Dodger's Avatar


Rogue_Dodger
04.12.2012 , 06:17 PM | #47
Wow. So I just had the 'out of range' bug reset windows also.

When I restarted, it was still out of range.

Using my VNC method from above, I reset the resolution. But when I exited the VNC, it went out of range again.

Checking under advanced options I found that the refresh rate had been changed from it's normal 60 to 170!!! Why on earth is SWTOR changing my monitor refresh in this way?

Hopefully this continuing feedback helps them get this sorted quickly. Having your game crashing peoples machines is definitely NOT good.

DarthChainy's Avatar


DarthChainy
04.12.2012 , 07:37 PM | #48
Quote: Originally Posted by Beesodd View Post
Have you tried to change the refresh rate, and does it make any difference? Also, if the problem is persisting, please close the game, delete the client_settings.ini file and restart the game. This should recreate a new version.

How about addressing the issue where your program causes windows 7 ultimate to go "unsupported" at desktop, after trying to open swtor. I even changed my graphics card and it did the same thing.

Please look at my forum post.
See the violence inherent in the system!

Anavel_Gato's Avatar


Anavel_Gato
04.12.2012 , 07:55 PM | #49
Quote: Originally Posted by DarthChainy View Post
How about addressing the issue where your program causes windows 7 ultimate to go "unsupported" at desktop, after trying to open swtor. I even changed my graphics card and it did the same thing.

Please look at my forum post.
this needs to be fixed, its getting to the point i even minimize on accident it takes 30min or so to fix the problem.
Quote: Originally Posted by DavidBass View Post
You see, Lord BioWare, they can be reasonable. Continue with the operation; you may fire when ready.

SithRodi's Avatar


SithRodi
04.12.2012 , 08:15 PM | #50
same here, serious problem. i had to run in safe mode and all

- Malevolent Design - Server: Saber of Exar Kun