Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Game will not run

First BioWare Post First BioWare Post

Lofa's Avatar


Lofa
12.16.2011 , 03:35 PM | #11
Quote: Originally Posted by ZILENTSITH View Post
hey guys having a spot of bother playing the game i launch and it goes to the loading screen for about 15 sec the exits back to my desktop i have tried changing the fullscreen to false updated my drivers can anyone help

Did you get the intro videos the very first time you tried it mate? Thats what i have Trying a reinstall just now
{||<>█)████████████████████████████████████)

Smaois's Avatar


Smaois
12.16.2011 , 03:39 PM | #12 Click here to go to the next staff post in this thread. Next  
Greetings All,

Have you all completed the troubleshooting in this post?

After the crash, do you see any error message on screen? Is there any SWTOR process running in your Windows task manager?

Smaois | BioWare Customer Service Forum Support

Lofa's Avatar


Lofa
12.16.2011 , 03:44 PM | #13
Quote: Originally Posted by N5-L1 View Post
Greetings All,

Have you all completed the troubleshooting in this post?

After the crash, do you see any error message on screen? Is there any SWTOR process running in your Windows task manager?
No error message or program running in the task manager, the game window just closes. Been through all the troubleshooting already...
{||<>█)████████████████████████████████████)

Deadlyblight's Avatar


Deadlyblight
12.16.2011 , 03:45 PM | #14
Hey N5,

No error messages or crash reports when the game doesn't fully launch, it seems to think it's started fine. However I can find no SWTOR processes running. I tried repairing from the launcher to no success. About to try the troubleshooting myself.

Jrmakela's Avatar


Jrmakela
12.16.2011 , 03:46 PM | #15
I too am experiencing the crash, I got the intro video but then it crashed immediately after, now once I press play on the client it crashes after a few seconds on the load screen.
۝∭∭∭∭∭()╠║█████████████████████████████████)

Lofa's Avatar


Lofa
12.16.2011 , 03:47 PM | #16
There are some errors in the launcher log, not sure what to make of them though.

Spoiler
{||<>█)████████████████████████████████████)

chilimon's Avatar


chilimon
12.16.2011 , 03:50 PM | #17
same issue here and all my drivers r up to date and run a top of the line comp i know its not my computer guess ill just go back to playing WOW

FunkyHP's Avatar


FunkyHP
12.16.2011 , 03:50 PM | #18
I see the title screen, then Bioware logo video, after that the screen goes black without any response! If I try to switch to desktop using alt tab, there is an error message NodeSpecCache-Unable to open NodeSpecCache for writing!

Leterius's Avatar


Leterius
12.16.2011 , 03:51 PM | #19
When my game crashes I get a default windows error message saying that my application was closed.
Below that I have specifications but I'm afraid they re in russian as I have russian OS. Anyway hope they ll help you. Starts with "problem signature" or something like that:
Сигнатура проблемы:
Имя события проблемы: APPCRASH
Имя приложения: swtor.exe
Версия приложения: 1.0.0.0
Отметка времени приложения: 4ee1478d
Имя модуля с ошибкой: ntdll.dll
Версия модуля с ошибкой: 6.1.7600.16385
Отметка времени модуля с ошибкой: 4a5bdadb
Код исключения: c0000005
Смещение исключения: 0002fc47
Версия ОС: 6.1.7600.2.0.0.256.1
Код языка: 1049

evileeyore's Avatar


evileeyore
12.16.2011 , 04:01 PM | #20
Quote: Originally Posted by N5-L1 View Post
Greetings All,

Have you all completed the troubleshooting in this post?

After the crash, do you see any error message on screen? Is there any SWTOR process running in your Windows task manager?

Yes, I have done everything in that post. It does not help.


To reinstate my problem in full:

I click play in the Launcher, the screen goes blcak for a moment, then it goes back to desktop. In Taskmanager I see two instances of swtor.exe running (which I've seen the last two days I've been playing and during beta), then one closes, then the other.



At this point I am rethinking my CE Pre-Order. I'm am not sitting on my hands for two months waiting for Bioware to solve this only to be eventually told it's unsolveable, which is what Blizzard did to me with WoW.