Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Please fix out of range fullscreen/fullscreen window mode for 1280x1024 resolution.

STAR WARS: The Old Republic > English > Customer Service
Please fix out of range fullscreen/fullscreen window mode for 1280x1024 resolution.
First BioWare Post First BioWare Post

Darkerwarrior's Avatar


Darkerwarrior
04.12.2012 , 06:24 AM | #11
Quote: Originally Posted by Beesodd View Post
Hi again Azure_Prower,

You may wish to run a repair, as the file should be recreated when you restart.
That doesn't work because it resets the client_settings to default

which is the problem our monitors can't run on the default settings so we have to manually alter the client_settings to run the game. I had to do this at the live launch to run SWTOR..

I'm working on a fix now...

Darkerwarrior's Avatar


Darkerwarrior
04.12.2012 , 06:35 AM | #12
FIXED! I should work in the Bioware tech area
JK!

Anyway Steps: Example my os account is called : AKM

Go to E:\Users\ YOUR OS Account \AppData\Local\SWTOR\swtor\settings

1) Go to my computer
2) Click on your main drive (mine is E)
3) Click on USERS
4) Click on your account name (mine is AKM)
5) Click on AppData
6) Click on Local
7) Click on SWTOR
8) Click on swtor
9) Click settings

Next set of steps to altering the UI:

CLICK on client_settings (open in notepad)

Change the bolded numbers to whatever your settings are:

[Renderer]
Height = 1050
Width = 1680

WindowX = 0
WindowY = 0
DynamicLightsLimit = 2
MeshLODQuality = 0
TextureAnisotropy = 1
AntiAliasingLevel = 0
FarClipScale = 25.
PlantDensity = 50
D3DFullScreen = false
NativeHeight = 1050
NativeWidth = 1680
doShadows = false
doBlobShadows = true
UseMinSpecShaders = false
enableadvenvirolighting = true
DebugAdvEnviroLighting = true
EnableBloom = false
VerticalSyncState = true
FullScreen = false <--Make sure this is on false
TextureQuality = 1
AllowDepthOfField = true
GammaRamp = 1.037854
SpeedTreeDistanceScale = 1.
RefreshRate = 59
Buckets = 2
GraphicsDeviceId = 37984
ShaderSet = 0


[Game]
MoviesFolder = ..\..\Movies
SwtorRegKey = SOFTWARE\BioWare\Star Wars - The Old Republic

Now... load the game go to preferences on the home screen go to Graphics double check that your refresh rate is on the right setting and play in FULLSCREEN. This does not work in Fullscreen(windowed mode). But you CAN play in FULLSCREEN mode just fine.

Have fun in 1.2 guys!

Azure_Prower's Avatar


Azure_Prower
04.12.2012 , 07:04 AM | #13
Quote: Originally Posted by Darkerwarrior View Post
FIXED! I should work in the Bioware tech area
JK!

Anyway Steps: Example my os account is called : AKM

Go to E:\Users\ YOUR OS Account \AppData\Local\SWTOR\swtor\settings

1) Go to my computer
2) Click on your main drive (mine is E)
3) Click on USERS
4) Click on your account name (mine is AKM)
5) Click on AppData
6) Click on Local
7) Click on SWTOR
8) Click on swtor
9) Click settings

Next set of steps to altering the UI:

CLICK on client_settings (open in notepad)

Change the bolded numbers to whatever your settings are:

[Renderer]
Height = 1050
Width = 1680

WindowX = 0
WindowY = 0
DynamicLightsLimit = 2
MeshLODQuality = 0
TextureAnisotropy = 1
AntiAliasingLevel = 0
FarClipScale = 25.
PlantDensity = 50
D3DFullScreen = false
NativeHeight = 1050
NativeWidth = 1680
doShadows = false
doBlobShadows = true
UseMinSpecShaders = false
enableadvenvirolighting = true
DebugAdvEnviroLighting = true
EnableBloom = false
VerticalSyncState = true
FullScreen = false <--Make sure this is on false
TextureQuality = 1
AllowDepthOfField = true
GammaRamp = 1.037854
SpeedTreeDistanceScale = 1.
RefreshRate = 59
Buckets = 2
GraphicsDeviceId = 37984
ShaderSet = 0


[Game]
MoviesFolder = ..\..\Movies
SwtorRegKey = SOFTWARE\BioWare\Star Wars - The Old Republic

Now... load the game go to preferences on the home screen go to Graphics double check that your refresh rate is on the right setting and play in FULLSCREEN. This does not work in Fullscreen(windowed mode). But you CAN play in FULLSCREEN mode just fine.

Have fun in 1.2 guys!
Confirmed.

I changed my refresh rate to 60 instead of 85 via the ini file and now fullscreen works.

Full screen works on every refresh rate other than 85 whilst Fullscreen (windowed) mode works on none of them.

How ever my goal is to get fullscreen (windowed) mode working. If any one can get this working asap, I'd love to know!
"My enemies are those whom I make. Not those who others say they are.
Some consider me a dark Jedi whilst to others a mercenary.
Yet I am no slave to a code nor to an ideal. My will is forever free."

- Azure Prower, executive of the Ebon Fox corporation.

Extaaz's Avatar


Extaaz
04.12.2012 , 07:21 AM | #14
sorry but i don't see the file and the folder on my PC

Beesodd's Avatar


Beesodd
04.12.2012 , 07:30 AM | #15 Click here to go to the next staff post in this thread. Next  
Hi Extaaz,

You will need to set hidden files to visible, in order to see this file. Also, if you are on XP, the file will be located at C:\Users\%username%\appdata\Local\SWTOR

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

Extaaz's Avatar


Extaaz
04.12.2012 , 07:38 AM | #16
i don't have hidden files sorry i can't very muck talk in english ^^

Anavel_Gato's Avatar


Anavel_Gato
04.12.2012 , 07:49 AM | #17
this has been happening to me to, and to make matters worse when ever i minimize the game from full screen it causes the frequency out of range for the whole computer not just the game. ill restart my comp and as soon as i hit winddows 7 it will go out of range, ive had to run recovery every time to fix it. what ever it is it ONLY has happened since 1.2 hit, before i never had these issues.
Quote: Originally Posted by DavidBass View Post
You see, Lord BioWare, they can be reasonable. Continue with the operation; you may fire when ready.

Spytrx's Avatar


Spytrx
04.12.2012 , 08:16 AM | #18
this happens to me too - and I am really getting tired of having this problem every time there is a big patch rolled out! Stop fiddling around with settings that work and concentrate on other things that are far more irritating.

The only way for me to play this game again is on my old laptop - sort your stuff out already!
CPU: Intel Core i7 Extreme 990X @ 4.75GHz; GPU: EVGA GeForce GTX 580 (3-way SLI); RAM: 12GB Patriot Viper II Sector 7 DDR3-1460; Motherboard: Asus ROG Rampage III Extreme; Storage: 240GB Patriot Wildire (x4; RAID 0), 2TB Hitachi Deskstar 5K3000; ODD: LG WH12LS30 12X Blu-ray burner, LG BD-ROM/DVD±RW combo; OS: Windows 7 Ultimate (64-bit); Monitors: Samsung PPM63M7FB 2x LG W3000H

winmace's Avatar


winmace
04.12.2012 , 08:20 AM | #19
I'm having the exact same problem as Anavel_Gato.

I've had to reboot my PC 8 times so far (and run it in low resolution mode by pressing F8 on start up, god forbid running system restore every time) whenever I accidentally press the windows key! This is has been happening since 1.2 and I've tried all suggested fixes, ran repairs and even reinstalled the game, nothing has worked.

Fix this!

AntonMercer's Avatar


AntonMercer
04.12.2012 , 08:20 AM | #20
I'm having this problem but its on my windows instead of my game. I alt tabbed out of the game and got an out of range for my windows. I don't understand why this happened. Now evey time I dont boot it up in safe mode.. i get an out of range message for just regualr windows what can I do?