Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Please fix out of range fullscreen/fullscreen window mode for 1280x1024 resolution.

STAR WARS: The Old Republic > English > Customer Service
Please fix out of range fullscreen/fullscreen window mode for 1280x1024 resolution.
First BioWare Post First BioWare Post

Azure_Prower's Avatar


Azure_Prower
04.12.2012 , 05:32 AM | #1
This happens every patch update ever since I first installed this game during early access. I log into the game to be greeted with an out of range screen. But it was easily fixed by going into the client_defaults.ini

How ever, this work around is no longer working with 1.2. I hope they fix full screen [window] mode for 1280x1024 resolution.

Before 1.2 via editing the client_defaults.ini:

Window mode: works.
Full Screen mode: works.
Full Screen window mode: works.

After 1.2:

Window mode: works.
Full Screen mode: Out of Range.
Full Screen window mode: Out of Range.

After Darkerwarrior's work around fix in this thread:

Window mode: works.
Full Screen mode: works (minimize your client at your own risk how ever).
Full Screen window mode: Out of Range.
"My enemies are those whom I make. Not those who others say they are.
Some consider me a dark Jedi whilst to others a mercenary.
Yet I am no slave to a code nor to an ideal. My will is forever free."

- Azure Prower, executive of the Ebon Fox corporation.

Beesodd's Avatar


Beesodd
04.12.2012 , 05:34 AM | #2 Click here to go to the next staff post in this thread. Next  
Greetings Azure_Prower,

Pressing Alt & Enter will toggle the game to windowed mode, and from there you can adjust your settings. I apologize for any inconvenience caused.

Beesodd | BioWare Customer Service - Forum Support

Azure_Prower's Avatar


Azure_Prower
04.12.2012 , 05:37 AM | #3
Quote: Originally Posted by Beesodd View Post
Greetings Azure_Prower,

Pressing Alt & Enter will toggle the game to windowed mode, and from there you can adjust your settings. I apologize for any inconvenience caused.
Thank you for that. But it does not solve the issue of not allowing me to play in fullscreen/fullscreen window mode.

Changing the settings in game to change it back to either fullscreen or fullscreen window mode just returns it to being out of range. I've even tried different/lower resolutions in the in game settings and am met with the same results.
"My enemies are those whom I make. Not those who others say they are.
Some consider me a dark Jedi whilst to others a mercenary.
Yet I am no slave to a code nor to an ideal. My will is forever free."

- Azure Prower, executive of the Ebon Fox corporation.

xQuicksilverx's Avatar


xQuicksilverx
04.12.2012 , 05:49 AM | #4
Im having this problem too. My monitor only supports 1280x1024. Before i had no problem with editing the ini file.. but now it seems like the only way I can play this game is in windowed mode.

Beesodd's Avatar


Beesodd
04.12.2012 , 05:52 AM | #5 Click here to go to the next staff post in this thread. Next  
Hello again. Are able to change your settings to 1280x1024 from the in-game settings?

Beesodd | BioWare Customer Service - Forum Support

Azure_Prower's Avatar


Azure_Prower
04.12.2012 , 05:54 AM | #6
Quote: Originally Posted by Beesodd View Post
Hello again. Are able to change your settings to 1280x1024 from the in-game settings?

Yes.

Same results when I try to select fullscreen/fullscreen (windowed) mode. It goes 'out of range' once you either hit the "apply" or "ok" button in game to change the settings.

Also my monitor is LCD if that has any thing to do with it.
"My enemies are those whom I make. Not those who others say they are.
Some consider me a dark Jedi whilst to others a mercenary.
Yet I am no slave to a code nor to an ideal. My will is forever free."

- Azure Prower, executive of the Ebon Fox corporation.

Beesodd's Avatar


Beesodd
04.12.2012 , 06:02 AM | #7 Click here to go to the next staff post in this thread. Next  
Have you tried to change the refresh rate, and does it make any difference? Also, if the problem is persisting, please close the game, delete the client_settings.ini file and restart the game. This should recreate a new version.

Beesodd | BioWare Customer Service - Forum Support

Azure_Prower's Avatar


Azure_Prower
04.12.2012 , 06:06 AM | #8
Quote: Originally Posted by Beesodd View Post
Have you tried to change the refresh rate, and does it make any difference? Also, if the problem is persisting, please close the game, delete the client_settings.ini file and restart the game. This should recreate a new version.
Tried changing the refresh rate. Same results.

Deleted the .ini file... A new file isn't created and now the game client crashes with an error code C5 as soon as it is launched from the launcher. It doesn't give me a new client_settings.ini file either. Thankfully I kept a copy on my desktop.
"My enemies are those whom I make. Not those who others say they are.
Some consider me a dark Jedi whilst to others a mercenary.
Yet I am no slave to a code nor to an ideal. My will is forever free."

- Azure Prower, executive of the Ebon Fox corporation.

Darkerwarrior's Avatar


Darkerwarrior
04.12.2012 , 06:16 AM | #9
I'm having this problem as well. On 1680x1050.

Window'd mode works fine I adjusted the refresh rating to 59 which I had before 1.2 which I needed to run to play the game on fullscreen. I followed the same steps and when I go to enable full screen with my correct settings it goes back to out of range again. Why is this happening? I checked the client settings file everything seems fine in there..unless I'm overlooking something to adjust.

Please help cause I am excited and want to thoroughly enjoy 1.2!

Beesodd's Avatar


Beesodd
04.12.2012 , 06:20 AM | #10 Click here to go to the next staff post in this thread. Next  
Hi again Azure_Prower,

You may wish to run a repair, as the file should be recreated when you restart.

Beesodd | BioWare Customer Service - Forum Support