Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

NodeSpecCache!! Reinstalled the game, problem still there

STAR WARS: The Old Republic > English > Customer Service
NodeSpecCache!! Reinstalled the game, problem still there

Nasok's Avatar


Nasok
12.14.2011 , 09:04 PM | #1
Bioware need your help to resolve

Quote:
NodeSpecCache not writing
Problem, don't be silent.

Mufins's Avatar


Mufins
12.15.2011 , 09:09 AM | #2
My mate has same problem, have you checked GFX drivers are upto date?

Mufins's Avatar


Mufins
12.15.2011 , 09:15 AM | #3
My mate just fixed this problem. I would check:

1. Your PC account name does not have any dodgey characters (I mean use english letters only)
2. Your account is in the admin group.

Hope it fixes

iGotmoXy's Avatar


iGotmoXy
12.15.2011 , 09:18 AM | #4
Seriously... error code 6 all over again? REALLY BIOWARE?!?!?

LORD_NUKEM's Avatar


LORD_NUKEM
12.15.2011 , 09:22 AM | #5
Same here - i even changed my windows from XP to 7 - got all of the latest drivesr and directX - still nothing!!!!!!!!!!!!!!!!!!!

iGotmoXy's Avatar


iGotmoXy
12.15.2011 , 12:51 PM | #6
formatting all my harddrives... reinstalling 7... maybe a clean install of EVERYTHING will fix this... *********** idiots... people posted about this all over the place in beta... and now instead of some ******** unanswered error code... you gave us... oh... ANOTHER UNANSWERED ERROR CODE!!

Weiss-Reeno's Avatar


Weiss-Reeno
12.16.2011 , 01:50 PM | #7
Same problem, Can we get answer plz

Esquire's Avatar


Esquire
12.16.2011 , 02:01 PM | #8
Latest drivers installed, manualy cked all
Re-installed game, all 18.5 gigs
Re-set all user account info (was english before this)
Done ALL that I have seen here.

Was a "Error 6" person in the beta's (3 of them I couldn't get into) It appears all they did was re-name this bug and launch the game full well knowing that there would be people that had this problem.

Phone lines are not Q'ed anylonger (probably due to people holding on their 800 line for about 2 hrs and them having to pay .05 cents a minute for the privilage) Can not get thru to even a hold situation anylonger.

Can't get Gamestop on the phone to cancel 2 150.00 pre-orders. (line terminally busy) They no longer allow cancelations from their web site. (probably due to large numbers of cancelations)

Had a guy on the phone last night who works as a senior computer eng for Comcast. After he had me try all kinds of different things, he thinks there is some conflict with SW:TOR and Windows7 altho I have seen posts that say this is occuring on XP as well.

Same problem. Might as well be very expensive "vapor-ware" IMHO.

BioWare, when are you actualy going to admit there is a problem and get some1 on the "fix" for this?

Barvil's Avatar


Barvil
12.16.2011 , 02:57 PM | #9
Good day.
I've found solution for your problem. Its probably sound a little nuts, but it works. Node spec crash may occur in several reasons: 1) PC username written not in english alphabet; 2) user default language isn't English.
To fix this DO NOT TRY to change either username or default language. Only solution to this problem is to create another user with name written ONLY in English and with Administrator Priorities. Don't bother with default language - this time it will not affect the game. Now, you can play only from newly created user without "nodespeccahce" trouble.
As I said - it sounds neat, but it really helped me. Although now sound disappeared from system completely, but its whole another story. Please, write me a private message if you either have further questions about problem, or you've succeeded.
Thank you,
With regards,
Barvil