Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Neuinstallation von DVD geht nicht

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Neuinstallation von DVD geht nicht
First BioWare Post First BioWare Post

stukka's Avatar


stukka
12.16.2011 , 01:47 PM | #1
Hi...
nachdem ich ingame immer massive lags hatte habe ich den betaclient mal runtergeschmissen und alles frisch von der SpielDVD installiert, das Ergebnis: Das Spiel crasht IMMER nach dem man im Launcher auf SPIELEN geht und das Spiel startet.

Also alles nochmal runter, sauber deinstalliert mit Pfaden, regclean usw.

Nochmal frisch installiert von SpielDVD, game wird wieder geupdatet, Spiel will starten - crash. Wahnsinn.

Hier die Anzeige aus dem crashlog:
Problemsignatur:
Problemereignisname: APPCRASH
Anwendungsname: swtor.exe
Anwendungsversion: 1.0.0.0
Anwendungszeitstempel: 4ee1478d
Fehlermodulname: swtor.exe
Fehlermodulversion: 1.0.0.0
Fehlermodulzeitstempel: 4ee1478d
Ausnahmecode: c0000005
Ausnahmeoffset: 00088582
Betriebsystemversion: 6.0.6002.2.2.0.768.2
Gebietsschema-ID: 1031
"Das Gute ist ein Wunder, das immer wieder möglich, das Böse eine Tatsache, die immer vorhanden ist"

Dertutnix's Avatar


Dertutnix
12.16.2011 , 02:02 PM | #2
Könnte dir nur den WoW-trick vorschlagen...

Rechner neustarten und im Safe-Modus (ohne Treiber) mal versuchen zu installieren...welches Reg-Clean bzw. Data-Clean benutzt du?
=≡ NOSFERAS ≡=
PVP ══╣ ╠══ PVE
Die Gilde für Berufstätige
Multigaming since 2009/18+/Bewirb dich jetzt!

stukka's Avatar


stukka
12.16.2011 , 02:05 PM | #3
Wise Registry cleaner. Ohne Treiber installieren dürfte Probleme machen da er sich nach der Installation ja die updates zieht. Wenn ich das gewusst hätte, hätte ich niemals den betaclient runtergekickt

Zumal das Spiel ja startet, glaub nich dass das viel mit Treibern zu tun hat. Hab mittlerweile nen alten Grakatreiber mal genommen und den aktuellen, beide das gleiche Problem

update:
suche gerade den fixlauncher.exe aber der angegebene ordner ist bei mir leer
laut mod soll der hier sein bei 64-bit
Für 64 bit Betriebssysteme - C:\ Programme (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\
der Pfad hört bei mir bei Bioware auf
"Das Gute ist ein Wunder, das immer wieder möglich, das Böse eine Tatsache, die immer vorhanden ist"

wimaria's Avatar


wimaria
12.16.2011 , 02:19 PM | #4
Quote: Originally Posted by stukka View Post
Wise Registry cleaner. Ohne Treiber installieren dürfte Probleme machen da er sich nach der Installation ja die updates zieht. Wenn ich das gewusst hätte, hätte ich niemals den betaclient runtergekickt
Aaarghh...
Du hast also die neueste Version gelöscht, um eine ältere Version zu installieren.
Was ist das? Naivität oder Dummheit. Zumal Bioware extra bekanntgegeben hat, daß der letzte Client die neueste Version ist und voll spielbar.
Die DVD wurde ja schon vor einiger Zeit gepreßt.

Und dieser ganze Registry-Cleaner Mist macht nur Probleme.

Dertutnix's Avatar


Dertutnix
12.16.2011 , 02:29 PM | #5
Also noch kannste dir den aktuellen Client (erweiterter Beta-Client) per Download ziehen

Einloggen auf Vorbestellen...Client Herunterladen...obs allerdings noch geht wenn/falls du schon deinen Release-Key eingegeben hast k.A.
=≡ NOSFERAS ≡=
PVP ══╣ ╠══ PVE
Die Gilde für Berufstätige
Multigaming since 2009/18+/Bewirb dich jetzt!

stukka's Avatar


stukka
12.16.2011 , 02:30 PM | #6
Quote: Originally Posted by wimaria View Post
Aaarghh...
Du hast also die neueste Version gelöscht, um eine ältere Version zu installieren.
Was ist das? Naivität oder Dummheit. Zumal Bioware extra bekanntgegeben hat, daß der letzte Client die neueste Version ist und voll spielbar.
Die DVD wurde ja schon vor einiger Zeit gepreßt.

Und dieser ganze Registry-Cleaner Mist macht nur Probleme.
der regcleaner löscht bei mir nur alte pfade. und wenn ich eine version von einer frisch ausgelieferten DVD installiere kann man doch wohl erwarten dass das funktioniert oder ? Das hat wenig mit dummheit zu tun. Zumal der betaclient zwar lief aber mit pings zwischen 5k und disconnect....und wirklich hilfreich war das jetzt auch nicht.
"Das Gute ist ein Wunder, das immer wieder möglich, das Böse eine Tatsache, die immer vorhanden ist"

stukka's Avatar


stukka
12.16.2011 , 02:30 PM | #7
Quote: Originally Posted by Dertutnix View Post
Also noch kannste dir den aktuellen Client (erweiterter Beta-Client) per Download ziehen

Einloggen auf Vorbestellen...Client Herunterladen...obs allerdings noch geht wenn/falls du schon deinen Release-Key eingegeben hast k.A.
releasekey vorgestern eingegeben, geht nicht mehr ;(
"Das Gute ist ein Wunder, das immer wieder möglich, das Böse eine Tatsache, die immer vorhanden ist"

Dertutnix's Avatar


Dertutnix
12.16.2011 , 02:36 PM | #8
Quote: Originally Posted by stukka View Post
Wise Registry cleaner. Ohne Treiber installieren dürfte Probleme machen da er sich nach der Installation ja die updates zieht. Wenn ich das gewusst hätte, hätte ich niemals den betaclient runtergekickt
Des dürfte eigentlich egal sein, da du ja installierst (also im Safe-modus) und du nach der installation gefragt wirst ob du SWTOR starten willst...da einfach nein, und windoof ganz normal neustarten, dann die Updates ziehen...

Vorher aber nochmal manuell die Regi dursuchen (Explorer: RegEdit) und alle BW bzw. EA-Ordner nach SWTOR durchsuchen und manuell löschen...
=≡ NOSFERAS ≡=
PVP ══╣ ╠══ PVE
Die Gilde für Berufstätige
Multigaming since 2009/18+/Bewirb dich jetzt!

stukka's Avatar


stukka
12.16.2011 , 02:40 PM | #9
jup werd das jetzt mal so probieren
"Das Gute ist ein Wunder, das immer wieder möglich, das Böse eine Tatsache, die immer vorhanden ist"

Conveeyor's Avatar


Conveeyor
12.16.2011 , 02:47 PM | #10 This is the last staff post in this thread.  
Solltet Ihr die 'FixLauncher.exe' nicht in Eurem Installationsverzeichnis haben, dann bitte begebt Euch auf:

https://account.swtor.com/de/benutzer/konto

Scrollt dort nach unten und klickt auf 'Spiel-Client herunterladen'. Ladet bitte die Datei herunter und führt sie auf - diese wird Euch einen neuen Launcher installieren.

Danach solltet Ihr den Launcher starten und im unteren linken Eck auf das Symbol für 'Einstellungen' klicken, dann 'Reparieren' auswählen und den Launcher Eure Installation überprüfen lassen.

Wir hoffen, Euch damit weitergeholfen zu haben. Vielen Dank.

Conveeyor | BioWare Customer Service - Forum Support