Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

2 hours in a queue and the game crashes when I get to 300 :(

STAR WARS: The Old Republic > English > Customer Service
2 hours in a queue and the game crashes when I get to 300 :(

Miffy's Avatar


Miffy
12.16.2011 , 01:37 PM | #1
What was the point of splitting up the release if we have the same situation as a normal release? What I don't get is when I started playing the server was always light and then over the days it has become full. So why when it becomes full can people still create new characters? All it does is stops people who made their characters first from playing. Put 16 characters split over several PVP servers and they're all full with massive queues lol.

Jasdemi's Avatar


Jasdemi
12.16.2011 , 01:38 PM | #2
I got "Connection to server lost" when I got to position 8, after almost 2 hours waiting. XD
Second class EU customer - Paying more for less.

orima's Avatar


orima
12.16.2011 , 01:39 PM | #3
Quote: Originally Posted by Jasdemi View Post
I got "Connection to server lost" when I got to position 8, after almost 2 hours waiting. XD
i can go one better 3 hrs in the queue, tomb of freedon nadd... got to position 1 connecting to server... lost connection to server.

bioware needs to sort this out tbh..

GianBaal's Avatar


GianBaal
12.16.2011 , 01:40 PM | #4
Quote: Originally Posted by Jasdemi View Post
I got "Connection to server lost" when I got to position 8, after almost 2 hours waiting. XD
I am waiting for 3 hours now.. I am still in the qeue, but if something like this happens I'll destroy my furniture
Please ignore my bad english. I'm a non-native speaker.

http://sig.gamerdna.com/quizzes/BART...inaction12.png

jihn's Avatar


jihn
12.16.2011 , 01:44 PM | #5
Guildmate just got the same after a little more than 3h and 30 mins.

Seems its happening to a lot of people :S
CE and ... who the frack cares. Hope we all get a good game.

fozbozjimjam's Avatar


fozbozjimjam
12.16.2011 , 01:47 PM | #6
same just got down to 58 after 2400 queue 2hours and 45 mins and connection failure

back in queue now another 2 hours odd

and thanks for the sticky on server queues if it was as simple as just leaving the server and restarting on our own then maybe we would but funny when you put our guild there where pretty screwed

freedon of naad server sort it out